Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wii sports resort error #002

  1. #1

    Wii sports resort error #002

    Hi all, hope someone can guide me in the right direction. I have wii sports resort, have patched it using wii brickblocker. Using wii scrubber i have extracted the main.dol file. Using GenericWiiPatcher it says it cannot find the files for error 001 or error 002, however when i burn it to disk and try and play it comes up with error #002 and blue screen. i am running through homebrew chanel version 0,3.

    Any help would be gratfully recieved as i have motionplus and want to try this game out.

    for info i also tried using genericwiipatcher without using brickblocker first with the same results as above.

    Many thanks

  2. #2
    not trying to be rude but to utilize this site the best use the search button first normally if there is something you need to know it has been asked before .. and i hope this thread helps
    http://www.wiihacks.com/general-home...002-error.html

  3. #3
    Place this RZTE01.dol in the neogamma folder. Run neogamma, go into the options and turn on alt dol. Now run the game. You shold see a video on the motion sensor plus. Then the wii will reboot. Now run neogamma again, but turn off the alt dol. It should load just fine.
    Attached Files Attached Files

  4. #4
    i may be a bit stupid here but what is neogamma and how do i use it

  5. #5

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Try using this you may be getting the 002 because of missing IOSs but Neogamma can prevent that just try this guide:
    http://www.wiihacks.com/general-home...ts-resort.html

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Location
    Tennessee
    Posts
    3
    Quote Originally Posted by stwilliams420 View Post
    Place this RZTE01.dol in the neogamma folder. Run neogamma, go into the options and turn on alt dol. Now run the game. You shold see a video on the motion sensor plus. Then the wii will reboot. Now run neogamma again, but turn off the alt dol. It should load just fine.
    Had the same problem as you OP but I did above as williams describes and it all worked for me!

  8. #8
    Kudos stwilliams420 , tried many other options, but yours worked thanks a bunch

  9. #9
    Oh my god not an other wsr thread!!!!

  10. #10
    didnt want to make another thread so ill post my problem here...... I got it to load but now it freezes during the skydiving sequence (running off external hdd) any suggestions?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •