Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Please help, system menu corrput, but I have preloader, hbc and nand

  1. #1

    Unhappy Please help, system menu corrput, but I have preloader, hbc and nand

    Hi all, I was following the guide on here to softmod my new wii (UK LEH256) and everything was going great until I installed pre-loader and now the system menu is gone.

    I can boot into preloader and HBC no worries at all.

    I dont understand how I can restore the system menu now

    I have tried to recover from my nand but bootmii wont restore it as it was an IOS install.

    I downloaded the v386 PAL WAD but I cant install it via wad manager as I get a "installing content #102 - error ret = -1022"

    I really am stuck now...

    Does anyone know how I can recover from this?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    Download and unzip cIOS Downgrader from my signature copy the unzipped cIOS Downgrader folder into your apps folder on your sd card then boot into preloader and load homebrew channel then load cIOS Downgrader and select 3.2e and allow it to finish.

  3. #3
    youve tried checking through your preloader settings right ....

    autoboot system menu
    or click system menu doesit work/

  4. #4
    Thanks for the reply... I went to try that but now somethings gone even more horribly wrong... it says that my version number is now v0 in pre-loader, and my bhc is gone... I cant boot as it says I have no hbc installed, plus when I try to load the sysmenu, instead of getting the error I had before, now I just get no system menu installed.

    I tried to install bootmii through preloader but it said I had no IOS exploits available?

    I think this wii is screwed now I cant even boot it to a nintendo error message anymore it just boots into preloader so I guess nintendo wont touch it either!

  5. #5
    tried install the wad manually for the system menu via wad installer... and hope that it will work

  6. #6
    i hav the exact same issue here. i have preloader on and can access the hbc aswell. i was on system menu 3.4 and somehow screwed it up. now i too am trying to install the system menu again as a wad and get the same error message. my issue here is i was wondering if there is a homebrew application or any way anyone knows of to be able to set up the wifi connection (as before i was messing about i forgot to set the wifi up)... any help would be really appreciated thanx

  7. #7
    Dont worry, took it back to shop and got it replaced as it was only 1 day old

  8. #8


    DID anyone find any answers for this System menu corupt.. should I downgrade or will the mess it up even more

  9. #9
    it will mess up... whats your problem?

  10. #10
    got the same prob here in australia. no system menu but boots to hbc and games run fine, was not worried bout it but now i need the system menu to get to the data manager to dump cricket savefile to make it work.

    so yeah i dont mind it like this but would be neat to have it back.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts