Results 1 to 9 of 9

Thread: Banner Bricked now black screen:got bootmii + NAND

  1. #1

    Exclamation Solved bootmii beta 3 "dump file from different wii" error

    I was wondering if I can get any help or solution to the problem I am in please.

    I was trying to install wiishop and internet browser through homebrew - installed ios61 + wads.
    I then rebooted wii and ended up with an error screen:
    "...corrupted files please refer to wii manual..."
    I then ran preloader > Homebrew Channel > WAD Manager to uninstalled what I installed earlier and resetted again.
    Now the screen is just black.

    I do have bootmii installed with boot2 and did a sucessful NAND backup (Well I thought it was) and it loads up but when loading the backup it says "Dump is from a different wii"
    I have formatted the SD card that I created the backup on originally to put in the bootmii backup files.

    I have read a dozen of forums and done a few research on banner bricked plus black screen and bootmii but I can't seem to find a good solution.

    The reason I think it bricked was the internet channel i installed was NTSC. I have a PAL and uninstalling the wads and IOS was not a wise thing to do!

    My Wii is a 4.0E softmodded via Hackmii and has a modchip.


    SOLVED: this solution is for wii bootmii with a NAND backup and an error "dump file from a different wii" when trying to restore wii

    After more research I came across the Wiibrew forum Wiibrew Forums :: BootMii Beta
    In there I found that the reason for this error might be due to the fact on bootmii beta 3 the key.bin and NAND.bin is separate plus there the key.bin file had some problems with the code.

    It could be fixed via a hex editor to fix the Key.bin error and combining the Key.bin to the end of the NAND.bin though this was a bit complicated for me since I am no hacker.
    If you would like to try heres a short guide Bootmii beta 3 (V1.0) From a Different Wii Error

    If that was the only solution I would have attempted it but after even MORE research I found this Bootmii-KEYFIX.rar

    It is a small app thanks to BlackAce83 which fixes the dump 0.3 error...

    *it checks the keys.bin and patch it if needed.
    *modifies the nand.bin if available (adding the key.bin to the end which is what you need for this error)
    *it will also give you the unique console ID contained in the keys.bin plus a log to keep track what has been done.

    What I done was:
    1. extracted Bootmii-KEYFIX.exe to where the key.bin AND nand.bin was stored which was in root of SD card (don't think it matters where BUT both files need to be present for this error fix)
    2. Ran Bootmii-KEYFIX.exe - autopatched nand and fixed Key.bin
    3. Changed the Keyfix.bin name back to key.bin
    4. Insert card in wii - bootmii should auto boot up
    - press the power button (since wiimote is not compatible with bootmii yet) to until the two cogs (settings) icon is highlighted
    - press reset to enter
    - reset button again to confirm at the screen
    - backup should load now - whereas before it would say "dump file from different wii"
    5. after backup file loaded press eject to start installing
    6. go back to main menu of bootmii after install and press reset (enter) at the wii system icon (or turn power off and on again)

    That was what I done to load the backup files on my wii via bootmii boot2
    Hope this helps anyone who has the same problem as me - I couldn't find any full guide to this solution yet or it was really hard to find well for me anyway so I thought i'd share!
    Last edited by devilsam55; 08-22-2009 at 05:56 PM. Reason: found solution

  2. #2
    rule number one,NEVER uninstall an IOS file

  3. #3
    lesson learnt! but the damage is done for now

    edit: All fixed!!!
    Last edited by devilsam55; 08-22-2009 at 05:56 PM.

  4. #4
    Junior Member
    ~MK Contestant ~
    Priority Support Member
    glasshopper's Avatar
    Join Date
    Jan 2009
    Thank you, Thank you, Thank you!
    I thought I was screwed. I don't know what happened.
    All I was trying to do was install neogamma r5. Just another day right, well when it installed using wad manager it went to a black screen. realized I bricked my wii.
    Thought no big deal glad I backed up my NAND. went to restore it and get the message "Dump for a different wii"
    Followed your instructions and viola, system restored! Can't thank you and blackace enough!

  5. #5
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Virginia Beach, Virginia
    The issue with the NAND dump has been solved according to the bootmii website and bushing's forums. It drove me crazy too. To prevent this in the future download the latest bootmii 0.3 file and install it.

  6. #6
    Thanks devilsam55
    Got me back up and running, Thank you very much....

  7. #7

    Thumbs up

    beautiful and quick program blackace. Couldn't have fixed my Wii w/o it :] Thank you!

  8. #8
    Thank you so much. I bricked my wii accidentally by installing this patch. This guide totally saved me.

  9. #9
    I was worried for a second .....phew . Thanks for the post and thank you Blackace for the software


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts