Results 1 to 9 of 9

Thread: Play H.264?

  1. #1

    Play H.264?

    Hello,

    I'm kinda desperate here as i don't want to encode 100+ episodes of some animé just to watch it on the Wii, so, isn't there any way, and then i mean ANY way, that you could watch H.264 on the Wii without it lagging?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Probably not. H264 is very demanding on the CPU and the Wii doesn't have a really wonderfully fast processor, only reportedly clocked at 729Mhz.
    Not really doing much Wii stuff these days.

  3. #3
    Aw :/ Oh well, guess i need to use the computer to watch then.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Actually there is a way, it's called orb or something and it's a server that runs on your Pc and decodes the video and streams it to the Wii through the Internet channel. The video quality sucks though and it's only 12fps.

    Orb Wii

    Really, it's completely pants compared with Mplayer.
    Not really doing much Wii stuff these days.

  5. #5
    I'd have to agree with Teal'c on that. Orb is nice and shiney and well layed out but for the wii its just not gonna do. I use it all the time with my PDA and when using friends computers but the Wii simply can't handle Orb the way other devices can. It works great for audio with the Wii however, but at this point thats pretty much it.

  6. #6
    Well.. I tried running a later episode of the animé One Piece that was encoded with X264, and it worked fine? No lag or anything on the Wii..

    So i guess X264 and H.264 is not the same?

  7. #7
    Median,
    Were you using Orb or Mplayer? or?

  8. #8
    Quote Originally Posted by igot6strings View Post
    Median,
    Were you using Orb or Mplayer? or?
    Mplayer CE.

  9. #9
    Quote Originally Posted by Median View Post
    Well.. I tried running a later episode of the animé One Piece that was encoded with X264, and it worked fine? No lag or anything on the Wii..

    So i guess X264 and H.264 is not the same?
    If they are low res like 480p or so, then you can play them without lag.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •