Results 1 to 2 of 2

Thread: 4.1U update to D2pro.Wii not working What next?

  1. #1

    Question 4.1U update to D2pro.Wii not working What next?

    Here is what I know:
    D2c drive /D2pro chip –LU55 serial
    I have had no firmware updates to my D2pro chip. I can load and play org. games but when BU games load they play for about 20sec and then I get error message. Can I get some advice as of what to do now? Can I soft mod my machine with a hard mod in it? Or do I need to buy programer and USB flash the chip? Or could I dvd update? What would u do step by step? Please feel free to point me to another thread or even e-mail me. I have been out of the loop for so long (over a year) The D2pro worked awsome till now . Thanks!

  2. #2
    You can use gecko os to load bu games,if you have homebrew channel.I have d2pro also.It works fine with softmod.I update to 4.2u and backups did'nt load.gecko os worked fine on 4.2u.But I downgraded back to 3.2u and backup load fine again with d2pro,without softmod.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •