Results 1 to 8 of 8

Thread: Weird Fully Bricked Case

  1. #1

    Weird Fully Bricked Case

    Hi I'd first like to say thanks to anyone responding to this article, I really appreciate it and hopefully can turn around and give that advice to others afterwards. So here's my problem

    -I bought a Wii from a shop in Hong Kong
    -It has a mod chip installed(i don't know which one) and the serial is LJF148323443(that last number is inside a square)
    -While it has a mod chip installed it does have a sticker on the bottom crack that says warranty void seal broken with two vertical yellow lines and red dot
    -in the past it has played every burned wii game to date until i got motion plus accessories and wii sports resort
    -i started softmodding it at that point and did the following things= put it to system menu 3.3u, installed homebrew, gecko os, wiigator, usbloadergx, wii softchip loader, and starfall channels on it. I also had the latest cios i think rev 38 and when i ran the wad manager it used 249
    -im pretty sure when i originally installed the cios stuff it gave me teh option to do bootmii as boot2, im 99% sure on this
    -so like an idiot i didnt do preloader or any of those tricks to prevent it, and when i woke up this morning to see my ntsc wii sports resort downloaded i burned and put it in
    - i continued to be an idiot and had it update my wii system from teh disc
    -my wii now starts up with a flicker ont eh screen, the cd tray lights up blue and sounds like its loading whatevers inside, but it will only display a black screen
    -somre more things to note is i have a bootmii folder on my sd card, and i downloaded that semibrick fix disc for ntsc versions, i've tried both loaded on teh wii when starting it up and either one by itself with no luck
    - also tried holding down the reset button to start the menu thing or whatever also with no luck

    so my question is, is there something besides buying savemii, or using a take apart gc controller to try the savemiifrii that I can attempt to recover it? I know since i have a modchip i can do a auto boot or something like that off of it, but by my description above is it a fake warranty sticker over the crack or a real one, if its a fake i can open it up and describe the insides, but if its a real one, would people recommend me sending it to nintendo? im assuming this would mean i would lose my mod chip. Any and all advice is appreciated, thanks so much

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Bootmii boot2 normally installs with Homebrew channel using the hackmii installer, not when cIOS are loaded.

    A DVD slot flash on start up can mean that bootmii is installed as boot2. Bootmii works off the files and not buttons like preloader. If bootmii is installed and the files are on your SD then you either have no bootmii boot2 or it doesn't like your SD card - it's pretty fussy.

    It's also possible you don't have a modchip, it could just have been cIOScor, which no longer exists because you changed system menu.

    Try a different SD and see if you can get bootmii.
    Not really doing much Wii stuff these days.

  3. #3
    OMG you are my savior, okay so the bootmii screen is up but neither of my controllers are connecting, do i need a gc controller for this screen or do i need to reconnect the controllers with the red buttons? also I recently ran into a problem that I haven't seen anywhere else that i managed to fix, and was wondering if you could help me post it here as a way to give back to the forums and help other users if they run into the same thing, thanks so much again

  4. #4
    okay sorry i figured out how to navigate the menu, but now im wondering what option to select, im assuming its the sd card with a red arrow to a chip after selecting the gears box, but if my sd card only has armboot, bootmii config and ppcboot.elf, are those the only files i need to use the red arrow option? or would i have needed to use the green arrow option when my wii was working to then now use the red arrow option? thanks so much!!

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    I don't recall the exact working of Bootmii, for more info on that check the bootmii site

    One of the options Loads NAND from SD the other backups the NAND to SD, you should be able to see by the direction the arrow is going and also if you choose the wrong option it'll fail to load NAND and you'll just have to choose the right one again.
    Not really doing much Wii stuff these days.

  6. #6
    If I didnt back up my nand, then is there a program i load with the hombrew channel to install a new system menu on my wii or another way to use bootmii to get my wii back to full working order? I checked the site and it only had faqs and how to back up the nand, not how to use the bootmii to recover my wii if i never backed up the nand in the first place, thanks again and should I pm you about the undiscussed issue I found?

  7. #7
    well I really hope i didnt just fuck myself further, but i loaded the custom ios downgrader from teh homebrew channel accessed from teh bootmii, and had in start installing 3.3u, i figured since i had boot mii from my original version of 4.1u that this wouldnt delete it and hopefully doesnt cause any more problems, hopefully if this works i will instantly run bootmii afterwards and copy my nand incase this happens again, is there a better thing to use besides bootmii to absolutely protect myself from anything like this in the future? and would that be preloader? ill let you know how it goes

  8. #8
    oh sweet zues' nipple it worked, thank you so much again for that sd card help, and let me know how to post that problem/solution ot help others, thanks again


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts