Results 1 to 5 of 5

Thread: General concern with softmod

  1. #1

    General concern with softmod

    I apologize if any of the issues I mention have been discussed before...

    I have been having problems running newer games such as Tiger Woods 10 and The Conduit on a soft-mod wii. I figured it might have been the source of the ISOS, but after changing that aspect the problem persisted. I have gotten Virtua Tennis to work so I figure its not the media or burn speed I'm using. Here's the specs:

    CIOSCORP 3.3
    Waninkoko System Menu 4.1
    CIOS Rev 14
    Neogamma rev 7
    Burning on Verbatim Dvd-r at 1x

    Before installing CIOSCORP I was just using older versions of Neogamma and even pretty much every version of the CIOS since 9. Any possible solutions or other specs that would help troubleshoot would be awesome.

    Thank You!
    Last edited by BMXPoser26; 08-12-2009 at 10:27 PM. Reason: Its actually CIOSCORP 3.2...sorry for the typo

  2. #2
    look and try to find an alternate dol for game maybe it requires one

  3. #3
    i had the conduit running on cioscorp v2, and pga tour works just fine on 3.2

    try turning on "002 fix" in the config options in neogamma

  4. #4
    I tried running the 002 fix with no positive results. The problem is isn't that the game isn't loading at all, it just has disc read errors throughout different portions; keeping me from playing a complete round in Tiger and game freezes on Conduit. In terms of an alt dol, aren't those typically helpful when running games from usb?

  5. #5
    Now I've even tried the ios-dop updater thingie and updated the ios' on my system, still no luck. Latest (in terms of release) game I've gotten to work is Guitar Hero Metallica.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts