Results 1 to 10 of 10

Thread: i think i bricked my wii:(

  1. #1

    Unhappy i think i bricked my wii:(

    hi i tried "How to remove softmods and make your Wii a virgin" guide and i think i did somthing wrong

    i only did B to D thinking my wii was LU64+ but its LU39 4.0U

    now when i start my wii it only loads to the preloader and i cant do anything else

    i cant load HBC with preloader cuz its uninstalled

    when i go to "load/install file option" on preloader it shows "boot.elf" and says "press A to install. press 1 to load file. i already tryed to load a file and it said i couldnt, i installed it but nothing happened

    plz! help me out

  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    ya u need a sys menu wut fw r u on and wut region

  3. #3
    im on 4.0U

  4. #4
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    well here System menu-NTSC-U-v417.wad system menu 4.0U(417) install with preloader

  5. #5
    are u serious i can fix this :O no way

    how do i install it with preloader?
    do i just put the file in my sd card root then go to "load/install file option" and install the file ?

  6. #6
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    ya put wad manager on sd root the boot.dol of wad manager then put the system menu wad in sd/wad/ then load wad manager with preloader then install system menu with wad manager then u should have ur system menu back

  7. #7
    ok i put "boot.dol" of WAD-Manager_v1.5 on the root of my sd card. and then i put "System menu-NTSC-U-v417" in sd/wad/.

    when i go to "load/install file option" it shows boot.dol and it says press A to install. press 1 to load file.

    i installed it then tried to load a file by press 1, and it loads and says press A if u accept. but when i press A nothing happens
    Last edited by evPRO; 08-12-2009 at 09:02 PM.

  8. #8
    my wii is dead? is there no way to fix it ?

  9. #9
    Do you have any sort of warranty on it?
    Not hacked Wii

  10. #10
    i think i bought it like 2 to 3 weeks ago.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •