Results 1 to 4 of 4

Thread: Problem with Drivekey after few days

  1. #1

    Problem with Drivekey after few days

    Hi,

    I've been playing wii sports (original) for about 1 week with the drivekey installed which I just recently bought.

    Suddenly, when I tried to play tennis (wii sports), after pressing the A+B (wrist strap warning), the TV went black. The remote stopped responding. I had to turn off the wii by pressing the console power button.

    Curiously, I can play other sports, like baseball, golf, etc.
    Only I got this error with tennis.

    I tried to turn off (bypass) the drivekey via drivekey config screen.
    I did the procedure (3 times eject)
    The gamecube icon came with no problems.
    After clicking the game cube icon, and then pressing start button, I got the same black screen + remote stopped working.

    Now I'm not able to access drivekey menu, nor playing wii sports (tennis game)

    I just installed the drivekey a few days ago (exactly 4 days).
    I was able to access the drivekey menu.

    Can somebody tell me what's going on ?
    Can a wii automatic update cause the problem ?
    Is the drivekey defective ?
    Should I take it off ?

    Thanks.
    Last edited by mysticav; 08-11-2009 at 05:38 PM.

  2. #2
    I think you should check that the cables are connected correctly to the Drive Key and the Wii, and also that the chip is insulated correctly with the insulation sticker provided with the chip. Also, make sure the region dip switches on the chip itself are set to the same region as your Wii.

  3. #3
    Sorry, but your suggestions are very, very simplistic. Anyway, thanks.
    LU70, 4.1U, cIOS38 rev14, USB Loader GX With 500GB WD Passport Essential (WBFS formatted)
    Another successful testimony thanks to wiihacks.com guys.

    Playing The Legend of Zelda since the "Golden Cartridge"

  4. #4
    You forgot to mention that you have softmodded your Wii, as it says in your new sig. Important detail...

    The type of problems you're having (first it worked, then it doesn't - and then tennis works and not the other Wii Sports games!) sounds like a bad installation. Hence my initial suggestions. But it could also very well be caused by the softmodding.

    Now, did you check the installation of the chip again?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •