Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Did a nand instal, and my wii ,no video after.

  1. #1

    Did a nand flash on my wii ,no video after.

    I have a 4.1e. First I instalcioscorps 3.2 on my 4.1e. But after that my wad manager couldn't instal wad. I only give ERROR ret = -1 (Not enough free memory)

    So i boot in to bootmii and open RestoreMii and instal my old nand.
    Exit into Wii and it didn't boot.
    Last edited by Zpitx; 08-12-2009 at 03:00 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Can you stilll boot bootmii?

    If so you can try again, perhaps the NAND did not fully copy across.

    If that fails you can try to install system menu 4.1e wad, providing you still have trucha bug.
    Not really doing much Wii stuff these days.

  3. #3
    nop , maby my SD card is bad ? i don't know

    It is not corupt but then my Wii work it only boot in to bootmii sometimes

  4. #4
    hmm i think that my old nanddump only have bootmii as ios, does that mean i only have bootmii as ios then i did a nand flash with my old nanddump ?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    If you Wii boots into bootmii sometimes then you have it installed as boot2. Make sure you have the necessary files on the SD card and that it's a good card for it to be 100% compatible. Sandisk 2GB seem to work very well.
    Not really doing much Wii stuff these days.

  6. #6
    Wii was booting into bootmii sometimes befor i did the nand flash. And the nand dump i use was made with bootmii from ios.

    So if the bootmii(boot2) is store in the nand i think i have remove it

    so i need a modchip or someting?

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I can't imagine why you'd have bootmii as both IOS and boot2, I wasn't even aware you could do both, and furthermore why would you want to.

    Anyway if bootmii is not booting every single time then get a better more compatible SD card. They are almost free these days and it'll help you recover you Wii.

    I'm going to stop giving any more advice until you can provide better information about what you did, what your Wii is now doing. I'm afraid Exit into Wii and it didn't boot is not really enough to work with.
    Not really doing much Wii stuff these days.

  8. #8
    Quote Originally Posted by Tealc99 View Post
    I can't imagine why you'd have bootmii as both IOS and boot2, I wasn't even aware you could do both, and furthermore why would you want to.

    Anyway if bootmii is not booting every single time then get a better more compatible SD card. They are almost free these days and it'll help you recover you Wii.

    I'm going to stop giving any more advice until you can provide better information about what you did, what your Wii is now doing. I'm afraid Exit into Wii and it didn't boot is not really enough to work with.
    The story of my Wii xD

    1 I instal the pack from Wii Softmodding for Dummies v4.1_MOD
    2 I instal bootmii(boot2) and make a nand copy
    3 My SD card get corupt
    4 I format my SD card, try to instal bootmii(boot2) but it doesn't boot
    5 I unstal bootmii(boot2) and instal bootmii(ios) just to have a copy of my nand , the other one was lost then my SD card was corupt
    5 i unstal bootmii(ios) and instal bootmii(boot2)
    6 i instal cioscorps 3.2 and evrything was bad my wad manager couldn't instal wad. I only give ERROR ret = -1 (Not enough free memory). And the bootmii instaler didn't work, give me a error.
    7 suddenly after i had play in a few hour i turn my wii off and on and my wii boots into bootmii(boot2)
    8 And I flash my nand with my old nand i create with boot(ios) because i didn't like cioscorps 3.2.
    9 After that i go to the Wii icon next to the homebrewchannel icon. The screen go black and nothing happen. I try to turn it off and on but nothing :S Try booting into bootmii but nothing happens

  9. #9
    Ok if you think the SD card is the big problem which one shud i buy? Secure Digital (SD) - Elektronikk - CDON.COM

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I'm just using my knowledge to make informed guesses as to what the problem might be and what might help you fix it.

    Quote Originally Posted by from the above post
    Sandisk 2GB seem to work very well.
    Don't waste your time on the for Nintendo Wii ones though.
    Last edited by Tealc; 08-12-2009 at 09:31 AM.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •