Results 1 to 2 of 2

Thread: Updated to 4.1U and rev14 and now can't play backups from Disc channel

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Thanked 0 Times in 0 Posts

    Updated to 4.1U and rev14 and now can't play backups from Disc channel

    I haven't updated my wii in a while so i'm not sure if I remembered everything I had on it but I decided to update my wii to 4.1U with Waninkoko's Firmware Updater 4.1 and I also used Waninkoko's Custom IOS38 rev 14 installer to update as well from 4.0U and rev9(i think it was somewhere around there). Everything seemed fine at first, I can put a backup in and it'll come up in the disc channel but when I start it, it gives me a blue screen with a 002 or something. If I put a gamecube backup in and start it, it goes to the GC backup launcher like normal and plays fine. I went to homebrew channel and tried to load the Wii backup from a backup channel from there as well and it gives a 002 error. So I browsed around and I found Neogamma r7 and it works fine for every backup except Conduit, and only from the homebrew channel. I still can't load any backups from the disc channel. So i'm wondering if I made a mistake somewhere or is this a problem others are having and should I just be patient and wait for a solution to arise? Also is anyone else having trouble with a Conduit backup, when I use Neogamma it gives me an error somewhere along the lines of turn off the power and refer to manual or something?

  2. #2
    New Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts
    You have back ups working ... how
    I have everything that you do
    backup loader
    the custom ios rev 32
    ios 249 for dvd X
    and i can;t get the backups working
    what did you do
    what buring software did you use that worked
    was img burn
    or nero

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts