Results 1 to 2 of 2

Thread: Disc Cannot Open/ ERROR ret=-2 when trying to install game to usb

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Thanked 3 Times in 1 Post

    Disc Cannot Open/ ERROR ret=-2 when trying to install game to usb

    hey guys,

    i am having a really annoying problem, been searching, doing trial and error, but can't get this to work again.

    Here is my timeline- running wii 3.2u with custom ios (dont know which one as it has been a long time since i have upgraded) Decided to upgrade to 4.0 using a guide on here, installed waniko (spelling?) usb loader and worked fine installing 2 games, wii sports resort and animal crossings. Wii sports would not work so I installed rev 14 and that fixed the problem. Animal Crossings never loaded to home screen, just before home screen wherer the little truck on the bottom right corner loads, but gets stuck there. Thinking animal crossings was installed wrong or something, i uninstalled it, then tried to install it again, but got that error ret-2 through usbloader and disc cannot open when using usb loader gx.

    please help!!! i have been at it for a day now and it is getting frustrating... i even used the guide to take off all mods and such and started all over, but same issue...

    forgot to mention, i have a d2pro9 installed and today i decided to install an external switch thinking the chip would be conflicting with the installs, but same issue... disc cannot open or error- ret2 when trying to install a game...

  2. #2
    New Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts
    Hi did you manage to fix this problem? I am now in the same position and its doing me in!! so frustrating!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts