Results 1 to 6 of 6

Thread: Luigi's Mansion not starting

  1. #1

    Luigi's Mansion not starting

    Hello, My wii is modded with the softmii mod package v2.1.1. I set up gamecube as instructed in the package, and i beat windwaker using it. But for some reason Luigi's Mansion freezes at the "Nintendo" logo at the beginning. Anyone have any idea what the prob. may be?

    P.S: Ive owned both games legally and have the right to back them up.

    Thanks for any help in advance

  2. #2
    Quote Originally Posted by soheeb16 View Post
    Hello, My wii is modded with the softmii mod package v2.1.1. I set up gamecube as instructed in the package, and i beat windwaker using it. But for some reason Luigi's Mansion freezes at the "Nintendo" logo at the beginning. Anyone have any idea what the prob. may be?

    P.S: Ive owned both games legally and have the right to back them up.

    Thanks for any help in advance
    Use e the most recent gamecube backup launcher and press b for the mios patch and it will work i had the exact same problem

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    I had the same problem, try booting it with Gamecube backup launcher.02, that did the trick for me. look here


    I'm too slow.

  4. #4
    Thanks for the help. jonathanb9595 u seem to answer every post i do, thanks alot. I got it fixed. I just tried a few different burns. I literally threw the CDs in the trash when they wouldnt work on the disc channel. Then i heard of GC backup launcher and installed it, so then I picked the CDs out from the trash (since i deleted the files from my comp) and tried them out.

    The one that works is very... sticky. But im happy none-the-less...

    Thanks again


    BTW is there any issues for Twilight Princess on GC that i shud kno concerning getting it to work on the GC backup launcher? Ive decided to go with the GC version over the wii cuz i like playin with the GC controller... but is there any reason i shud switch over to the wii version? (i.e improvements/changes/ability to play with GC controller on Wii version)?
    Last edited by soheeb16; 08-06-2009 at 08:59 PM.

  5. #5
    Quote Originally Posted by soheeb16 View Post
    Thanks for the help. jonathanb9595 u seem to answer every post i do, thanks alot. I got it fixed. I just tried a few different burns. I literally threw the CDs in the trash when they wouldnt work on the disc channel. Then i heard of GC backup launcher and installed it, so then I picked the CDs out from the trash (since i deleted the files from my comp) and tried them out.

    The one that works is very... sticky. But im happy none-the-less...

    Thanks again


    BTW is there any issues for Twilight Princess on GC that i shud kno concerning getting it to work on the GC backup launcher? Ive decided to go with the GC version over the wii cuz i like playin with the GC controller... but is there any reason i shud switch over to the wii version? (i.e improvements/changes/ability to play with GC controller on Wii version)?
    Glad i can help ya anyway nope there is no lag or loading problems with the GC version.

    P.S. if you have anymore questions look at this Gamecube Backup Launcher Compatibility List - WikiTemp its got all the gamecube games that will work that work

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  6. #6
    hey johnathanb9595 im having the same problem with my luigis mansion backup it keeps freezing on the nintendo logo. I tried pressing b to use the MIOS patch but when i press b nuthing happens????

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •