Results 1 to 6 of 6

Thread: Problem running VC wads: Wii freezes

  1. #1

    Problem running VC wads: Wii freezes

    Hi there,

    I bought a Wii and I have done these steps already:

    - Install homebrew channel
    - Downgrade to 3.2E
    - Install cIOS rev14
    - Update to 4.0 with Waninkoko Updater (I thought this might solve my problem)

    This all works fine, I can lunch backups from sd or usb.
    I installed some VC .wads with WadManager 1.4. I also tried WadManager 1.3. Install works great, but when I start the channel my Wii freezes, no sound, no picture, no connection to wii remote. Only hard-reset working.

    Any ideas?


  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Kaneohe, Hawaii
    ya install this wad IOS60patched.rar its a ios60 patch with wad manager let me know if it worx i had the same problem

  3. #3
    This did not help I have still the same problem.

    Anyway thank you for helping.

  4. #4
    I have the exact same problem! Can you play Wiiware-games? I can play those, but VC freezes. The only VC that works in N64-games. They say I have to plug in a classic controller, then they restart the Wii. That's weird, since they worked with my GC-controllers before..

  5. #5
    Having the same issue, Can play WiiWare games but not any VC games... I havn't tried N64 yet though

  6. #6
    Ok, so after getting totally frustrated with the wii, installing about every ios I could find that was recommended I ran into an error where I couldn't install or uninstall anything, after searching around somone blamed it on #37 so using AnyTitleDeleter which I downloaded from I then deleted #37 still no luck I all but given up on it and figured I would just get cIOSCORP 3.2 installed so then went about tring to install that. BAMN Still getting install errors, Found out that something was messed up with IOS249 so I then Deleted that installed cIOSCORP 3.2. I was unable to launch games from disc Channel after it I get "error 001 unauthorized device has been detected" But I am now able to launch Super Mario Bro.!?!? oh and disc will load from backup launcher so not doing to bad. I hope this is able to help some people. I'm not sure what exactly was wrong but I'm sure somone will figure out the Proper way to fix this error and mabey tell me how to get disk channel to load right...
    Who knows,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts