Results 1 to 6 of 6

Thread: Problem with VC/Wiiware

  1. #1

    Problem with VC/Wiiware

    After softmodding my Wii, I've got a problem with the channels. I can't seem to run any VC- or Wiiware-games... I could run downloaded releases for a little while, while bought releases didn't work. But now noone of them works... Is there anything simple which could cause this? Can it be the fix for the shop-channel?? Everything else works, GC-games, Wii-games, burnt Wii-games and burnt GC-games... Also, the HBC and HBB work flawlessly. Any help would be appreciated.

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Search for IOS60 patch.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Will that work with fw4,1E?

    Edit: I found out that I already have that patch... I followed this guide to install the HBC, Preloader etc... BUT! I installed a Wii Shop-fix and IOS61. Could it be this that fucked it up? Will it help if I reinstall the IOS60patched.wad?

    Edit2: After some more fiddling, I decided to try some games again. Now F-Zero X didn't hang, but I asked for a classic controller. When I pressed A on the GC-remote, the Wii restarted. :/ and with SMB3, the screen goes green when I try to start it! But you can still start the wii-menu in the "background" of the noise, and go back to the system menu if you are good at aiming.. :P

    Edit3 (:P): I reinstalled some of the non-working cracked games, and now it seems I've gotten Wiiware to function! But still no luck on the N64-games.. :/ don't have any cracked nes etc. to test, but I'll have to see what I find.
    Last edited by lroedal; 08-05-2009 at 11:31 PM.

  4. #4
    Now I've reinstalled ios60patched.wad and Preloader also, but still no luck getting VC to work. Wiiware still works like a charm, though. :/

  5. #5
    Anyone has a possible solution for this? Have read through the forums, and there seem to be others with the same problem. Wiiware works, but neither downloaded or bought VC-games work. Would like to get this working again, as I have sold my N64.. :P

  6. #6
    I FOUND A SOLUTION!! I suspected that the shopchannel-fix was the cause of the problem, and it seems it was. I installed the new shop channel from 4.2, and this fixed the problem. So now I can play VC again, both all my bought ones and VC from wad-files.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •