Results 1 to 9 of 9

Thread: help: cant find ios36

  1. #1

    Unhappy help: cant find ios36

    please help: i'am new to hacking wii, followed the guide from this forum -"New 3.1-4.1 Softmod for ANY Wii" , when i get to the stage
    "a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job."

    I can not find ios36 on my wii it only goes upto ios35, shall i select ios35 and carry on, or will this brick my wii

    any suggestions please.

  2. #2

    same issue...IOS36 missing

    Quote Originally Posted by limaj View Post
    please help: i'am new to hacking wii, followed the guide from this forum -"New 3.1-4.1 Softmod for ANY Wii" , when i get to the stage
    "a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job."

    I can not find ios36 on my wii it only goes upto ios35, shall i select ios35 and carry on, or will this brick my wii

    any suggestions please.
    I am having the same problem
    When trying to select I can see I)S35 and the next one is IOS37, cannot see IOS36...
    also on the right hand side top it says IOS35 (Rev 1040)

    stuck...what do we do next ?

  3. #3
    what firmware do you have
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  4. #4
    Im having same problem on 3.1E

    I used this exact guide on a m8's wii and everything went moothly and it was same wii version as the one im trying to do now.

  5. #5
    Quote Originally Posted by limaj View Post
    please help: i'am new to hacking wii, followed the guide from this forum -"New 3.1-4.1 Softmod for ANY Wii" , when i get to the stage
    "a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job."

    I can not find ios36 on my wii it only goes upto ios35, shall i select ios35 and carry on, or will this brick my wii

    any suggestions please.
    HI I hope this will help but in the search look for the TBR pack
    and pick the easy way to get ciso on any wii
    I did a wii this way and all I can say it worked ok for me.
    link http://www.wiihacks.com/...faqs.../1...ny-wii-42.html
    Last edited by chrisbe1; 08-30-2009 at 01:29 PM.

  6. #6
    Hi, im also new to the homebrew scene. Like the OP i also dont have an option for ios36, only goes up to 35. I'm running 3.0, will i need to upgrade to 3.1+ to continue??

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    First, if you are 3.2 or less try to skip tbr and install cios. If you don't have 36 try another, lower number. 16 or 30. If that does not work you could use wadmanager or dop ios mod to install IOS36-64-v1042.wad, again using another ios.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Get a full iso for animal crossing city folk and install its update. It will place ios 36 i believe.

  9. #9
    Use WAD Manager to install the IOS36-64-v1042.wad, thereafter a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job. IOS36 will appear in the list

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •