Results 1 to 2 of 2

Thread: USB Loader, and possibly other Problems :(

  1. #1

    Unhappy USB Loader, and possibly other Problems :(

    Hi, well the main problem here is that some of my games from USB Loader GX keep going back to the wii menu when I try to play them. This is my own fault for trifling with it, I just can't figure out what the problem is. So I figure it might be best to tell you guys the whole story.

    SSBB always freezes for me after a certain point, so I looked it up. I saw on another thread on this forum that Hermes cIOS 222 makes SSBB run smoothly, so I installed it. I then tried to boot SSBB up from the USB loader and got a code dump.

    I then proceeded to uninstall cIOS 222 using cIOS uninstaller and installed Waninkoko's latest, cIOS 38 rev14(IIRC). Then, i tried to load up a game and it came up with my current problem, the games redirected back to the wii menu. I then checked the cIOS uninstaller, and it said no cIOS was installed!

    So that is my current problem. Following up on a suggestion from another user here, I tried to install cIOS 36 rev10, but the same result came up; The cIOS uninstaller said that no cIOS was installed.

    Any help is appreciated guys, this problem is becoming increasingly frustrating.

    Also, when I go to the boot menu for USB Loader GX, it says the standard boot/standard cIOS is 222, although it has been uninstalled. I think it's not recognizing 249 for some reason.
    Last edited by vpolineni7; 08-03-2009 at 09:01 PM.

  2. #2
    please help guys, my wii is out of commission for the most part until this gets fixed. D:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts