Results 1 to 2 of 2

Thread: Wii semi-bricked please help

  1. #1

    Wii semi-bricked please help

    I accidently started installing a PAL wii update (from a game) while I have a NSTC wii (I have a chip installed). So I immediately shut down the wii in the middle of the upgrade.
    Now i can’t access the wii settings ("semi-brick”). I searched online and I understood that when I will update my wii it will fix the problem. I tried putting a NTSC version of wii sport resort and updated my wii and I am still semi bricked.
    I do have Homebrew channel if that helps. I tried using the downgrade to 3.2 in any-region-changer but It didn't do anything.
    I also tried using NUD to download 4.1(WAD file) Version and to install it with the WAD manager. That also didn't work.
    Can anyone help in this matter?

  2. #2
    use softmii v2.. it should work i tried several times when accidently install update for 3.4 pal punch out.. .


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts