Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: softmod rev14 4.1e not booting games

  1. #1

    Unhappy softmod rev14 4.1e not booting games

    hi, and first of all i would like to say a big well done to everone for keep this site well managed, and a big hello from me as this is my first post.

    ok i have bit of a problem where i cant boot games, im running the new cios38 rev14 on neogamma r6, now im using 002 fix and tried many other combinations of options to sort this but nothing, iv downloaded resort and done the fix it all works.... for all of about five minutes of playing time then the old "cant read disk please read owners manual". now with the other games iv tried tigerwood 10, this jus boots straight to this, guitar hero LOR boots nintendo copyrights etc, then says same, now transformers this is the same with the confusing part i loads a banner in the top left, but i havnt installed cioscorp, but when i try to load it from neogamma says the same, jus to let u no that ive tried 13a and 13b and the same happens, i dont get no blue 002 screen, and im using verbatim dvd-----r 16x and burning at 4x

    now ive exhausted all ideas and now need ur help plzzzz otherwise im going to hang myself.... only joking lol

    thanks in advance
    paul

  2. #2
    u need 2 install wads check tutorials

  3. #3
    can u link me plzzz as i dont really know wat im lookin for
    thanks
    paul

  4. #4

    Smile

    go to tutorials and down load sd package from New 3.1-4.1 Softmod for ANY Wii this will have everything u need

  5. #5
    and i can jus overwrite watever i have already installed
    cheers again paul

  6. #6
    ok, did that, that didnt work any other ideas lol

    im getting angry with my wii lol
    and its probably something stupid

    thanks again in advance

  7. #7
    if its not the software then it could b the way u r burning ur wii games try using imgburn and burn at 2x works 4 me everytime

  8. #8
    ill try it today thanks benny

  9. #9
    HI

    I have had the same problem.
    Solved by using DVD -R instead of +R

  10. #10
    @kragsnap yea im using dvd -r, thanks

    @benny ive tried burning at x2 and now the game boots ok ill be playing the game for about 5-10mins then i get the old disc read error again, so half way there i think.

    i might also add that at first burn at x2 it would boot then as it gets to the "ea-it in the game" it would disc read error, i changed the force video from disc to wii and now the above happens. so im thinking i might have the settings for neogamma set wrong. so if anyone can help me i would be gratefull.

    i do have the 002 fix on
    thanks again for the great support
    paul

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •