Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Help with backup loading

  1. #1

    Help with backup loading

    Ok, so I've actually only had two original games ever since I bought my Wii. They all worked fine, I've always been careful about downloading firmware updates, so I'm curently at version 3.2U. Life was sweet until, recently none of the games I burn work.

    Trauma Center: New Blood - Apears normally on disc channel, when I load it says the game cannot be read

    Resident Evil 4 - Works in the Wii menu, and it works until the menu. I can actually see extras and stuff, but when I choose New Game, it says the game cannot be read

    Okami - Didn't work the first time, but I ejected it and reloaded it. It miraculosly worked.

    I have tried burning them again with different ISOs, at different speeds, with different programs, with different disks, and different regions. I can only conclude it's the Wii that's having problems. What's strange is the old ones work, and now Okami, which I took for useless is working, but those two won't work no matter how many factors I change. I even tried installing cIOS38 r14, but it didn't help, and ever since I did, the homebrew channel gets the ocassional crash.

    If my searches in the forum weren't through enough I apologize, but I'm really starting to get ticked off. I've effectivly thrown out about 5 CDs, plus the two I'm holding on two in case I find some solution.

    Any and all help is welcome, and I thank you in advance.

    I forgot to mention, I believe my Wii is hard-modded, but I'm clueless as to which chip is it, or which version it is. Is there any way to check?
    Last edited by felipeb; 08-01-2009 at 04:59 PM.

  2. #2
    what did u install or change before this all happened?

  3. #3
    I started installing WADs, which I had never done before, guess that's all.

  4. #4
    which ones? if the games worked before and now dont its b/c of something u installed

  5. #5
    Zelda Master Quest
    Super Smash Bros.
    My Life As A Dark Lord
    World Of Goo

    All of them from: We Hack Wii
    We Hack Wii: Wad Directory

    Another major channge I forgot to mention was installing starfall, I installed:
    "skip update"
    "region free wii games"
    and I think "region free gamecube games"
    Last edited by felipeb; 08-01-2009 at 05:50 PM.

  6. #6
    star fall shoulndt have anything to do with this. im gonna say its one of the wads that u installed. what back up launcher are u using if any?

  7. #7
    I just burn the ISOs and play them through the disc channel. Today I considered installing one but I was afraid I'd make things worst, so I thought I'd wait and see if it was ok. Which one would you recommend?

  8. #8
    neogamma r6 is what i use, are u sure ur hardmodded? is there a reason why u think u have a chip?

  9. #9
    When I first got Super Mario Galaxy, I got the infamous #001 error, "illegal hardware modifications" or something like that, so I got an e-mail from the shop that did mine, saying they have to update "the chip" (those were their words, which kinda left me hanging, because they never said the name of the chip), and when I got it back, the problem was gone.

  10. #10
    hmmm... i have gotten #001 error and i have a 100% softmod, but anyways id download and install neogamma r6 as i assume u have hbc being u install wads and installed cios rev14... to me though it sounds like u have a softmodded wii that someone told u they installed a chip in but i could be wrong!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •