Results 1 to 3 of 3

Thread: WAD installation on 3.1u Firmware - Error 2011

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WAD installation on 3.1u Firmware - Error 2011

    I've never upgraded past 3.1u and I've never had trouble installing a wad before. Today I tried installing a wad with the Twilight Hack and received the 2011 error. I then tried installing the wad a couple different ways through the homebrew channel. No luck.

    Does anyone know what could be causing this issue? The only information on error 2011 I could find involved firmware downgrading but that shouldn't apply in this instance, should it?

    I appologize if this has been answered previously.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    No vunerable cIOS, use this fix to get one http://www.wiihacks.com/recommended-...s-any-wii.html
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Awesome! Worked like a charm. Thank you so much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •