Results 1 to 8 of 8

Thread: Error 002 and Punch Out (yes, another thread about this)

  1. #1

    Question Error 002 and Punch Out (yes, another thread about this)

    *** UPDATE: Issues solved! I summarized the steps I took to resolve the issues in the following post: Punch Out Resolution ***


    Hey there! I just discovered the forum today and have been making great use of it; studying all of this stuff to learn it and learn it well. Thanks for everyone's efforts. =)

    Alright, so here's the deal. I read through the other recent Punch Out thread where someone essentially had the same issues as me, but everything that I tried that was suggested in that thread still didn't work for me. I'm guessing it's because I'm completely soft-modded. Here's a detailed rundown:

    I bought a Wii a week ago (second one as I sold my first one). Yesterday, I followed the following guide to install HBC, DVDX and USB Loader GX: How to Store/Load Wii Games via USB Hard Drive on System Menu 4.0 [Slick Tricks Part 2]

    Upon completion of everything on that page, everything works great on my end; I can back up all of my games and play every single one of my back-ups through USB Loader GX... except for Punch Out. When I go to load it, it gives me that infamous, "Error 002" message. Now, get this... I'm attempting to play my very own back-up of the game, right? You might say, "bad rip," but when I go to try to run the game itself, off the disc, via the Wii Start Menu, I get the Wii System Update pop up. Needless to say, I haven't chosen for the update to be installed.

    To tackle the issue from the standpoint of actually playing the game directly of the disc, I downloaded Dop-IOS to check to see which IOS files are installed on my system; ALL are listed as being installed and current versions, with the exception of IOS57, which I've discovered doesn't seem to be relevant to any particular game at the moment, so I have left it off the system. For good measure, I haven't patched any of the IOS versions with trucha since I don't have a modchip and don't really care about playing trucha games.

    So, it seems to be a no-go with running the game from the disc (as I was able to do perfectly fine before I followed the tutorial on the page I linked above). Then, I decided to try to solve the issue of the back-up not playing, but from what I understand, the IOS files on the system aren't touched when games are loaded via a loader such as USB Loader GX. If that's the case, then my cIOS should be working just fine since I've got the latest version of it installed!

    For the sake of mentioning it, when I check out my Wii settings, version 4.1U shows up. I'm kind of at a loss at the moment with what to try. Perhaps there is another loader out there that will do the same job as USB Loader GX? I've got a 160 GB HDD formatted with WBFS Manager and I've already backed up all of my games onto it. And like I said, every other one of my games work fine either off the disc or via the back-up. The most recent game aside from Punch Out I have is Mario Kart and it works fine. Any ideas at all besides attempting to scrub my back-up of Punch Out and attempting to load it via USB Loader GX (I haven't even gotten to the point of scrubbing an image... or if even can and convert it back from ISO to WBFS)? I just started learning about this stuff yesterday and I feel like I have a pretty firm grasp on most of it at this point, so feel free to get technical if you think the situation calls for it.

    Thanks, everyone!

    Last edited by cunninglinguist82; 08-01-2009 at 06:51 AM.

  2. #2
    Okay, so, I installed NeoGamma R4 as a channel and it loads the back-up of Punch Out beautifully; no more Error 002, yaaaay! =)

    I'm still at a loss for how to get the System Update to go away when I have the actual DVD in, though; so if you have any additional ideas where that's concerned, I would greatly appreciate your suggestion(s)! Thanks!

    Last edited by cunninglinguist82; 07-31-2009 at 09:13 PM.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    If there's as much as one IOS on the disc's update partition that is not on your Wii or if there's a newer revision of any IOS then it'll call for update.
    Not really doing much Wii stuff these days.

  4. #4
    Tealc99: Alright, so I got up this morning, checked this thread to see your post and decided I would check just one more time to make sure I had everything up-to-date with my IOS files via Dop-IOS. Man, wouldn't you know it; two of the more recent IOS files were older versions! I have no idea how the heck I missed that last night... must've been burned out after studying this stuff all day. lol. Anyway, so, I updated those IOS files and voila. Game works perfectly off the DVD now. Problems solved! =)

    Just for reference for people who have this same issue:

    Running Punch Out from DVD: Use Dop-IOS to verify that you have all IOS files installed and that they're the most recent versions! Don't worry about trying to find the latest IOS versions and files, putting them on your SD Card and trying to install them via WAD Manager or something. Just use Dop-IOS; it will tell you which versions you have and show you what the latest versions are. If you have an older version number than what it shows is the most recent, then you can choose to install the most recent one. As long as you have your Wii connected to the internet, Dop-IOS will download and install the latest version for you!

    Running Punch Out from USB: I receive the Error 002 message when I try to run my Punch Out backup in USB Loader GX. With that in mind, I tried a different loader and found success with running the backup: NeoGamma R4

    Just place the WAD file in the wad directory on your SD Card and install via WAD Manager. You should be good to go from there!

    Hope that helps someone out!

    Last edited by cunninglinguist82; 08-01-2009 at 06:47 AM.

  5. #5
    dop-ios is something i've yet to use but it sounds invaluable

    Thanks dude will try tonight as having major issues

  6. #6
    Those options didn't work for me, however, I found a better solution:

    in USB loader GX

    Autopatch on

    English Language

    Ocrarina on

    Error 002 fix on

    Country string on

    Just thought I share my success

  7. #7
    Thanks wiisama. It worked perfectly. Punch out now plays fine. no more error 002!

  8. #8
    I've been having the same problem. I downloaded and ran the DOP-Ios and updated everything I found, still get the same error. I'm loading it from a DVD does it matter which one you use. I'm currently using gamma 0.3


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts