Results 1 to 7 of 7

Thread: StartPatch 4.1 probs

  1. #1

    StartPatch 4.1 probs

    Trying to run StartPatch 4.1... getting a "ISFS_Open Error: -106". Anyone know how to get past this? Thanks...

  2. #2
    I am also having this problem. Been looking everywhere, but the only thing I have found is that you get this error message if you don't have cIOS249 installed... but that can't be right, because I clearly had the newest one reinstalled again just a few moments ago. If anyone knows the problem, please help!

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    The latest for start patch is 4.2.4 I believe, try it instead. I am not sure if you can find it on this site you may have to google it.

  4. #4
    Quote Originally Posted by Slimercanada View Post
    The latest for start patch is 4.2.4 I believe, try it instead. I am not sure if you can find it on this site you may have to google it.
    I tried that too, but I still get the same error for IOS 249. I may be doing something wrong... I wish I knew what it was.

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    well its got me stumped hopefully some can shed more light.

  6. #6
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Has anyone tried reinstalling their cios249?

  7. #7
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    I had to uninstall the 249stub when I updated after using Waninkoko's update to 4.2. It took a fair bit of playing to finally figure out how to do it and get back the functionality I had lost. Which did include reinstalling cIOS249

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •