Results 1 to 5 of 5

Thread: need help with neogamma usb loading

  1. #1

    Us need help with neogamma usb loading

    Hi. This is an excellent site. I just started using neogamma to load games instead of 0.3 and it works well, but i would like to start loading from my HDD and wanted to know what i needed to do to make it work. im using 3.2 and i have all the cios that i need to run games but i think i may be missing some things such as... what usb port do i use and does it matter, do i put the iso on the root of my external HD and do i need any additional wads or anything to make it work with usb loading?

    Thanks everybody. You guys rock.

    oh and im using r6

  2. #2
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Wii Land
    Hi, have a look at WBFS Manager. You can do everything you need with this software.
    You can format your external hard drive so it is ready to use.
    You can convert the game and much more!
    Have a look around - good software!

  3. #3
    hi, i got my usb hdd working last week, i ran into issues but finally got it working when i Installed CIOS38 rev14 and Formatted the HDD with WBFS manager (only 1 partition), pluged the usb hdd into the right hand usb port (nearest the edge). I use USB Loader GX 1.0 updated, that way you can have nice picky`s of the games!! Good Luck

  4. #4
    I am having serious issues I also have the required cios'... I formatted using wbfs, I put the iso's on there using the mananger... plug it in on the right when you are facing the back (closest to the edge...) on the countdown using neogamma r6 it completely locks up on 25... have to do a hard reboot and whatever wii mote I was using is completely unsynch'd from the system and I have to use a different wiimote to get through the pre-loader. The only other problem I am having is during my preloader I get a "unexpected value at line 36" whenever I try to open up the hack menu or just go straight to wii menu... I have checked the forums and I have an external that other's have gotten to work. using ios249 rev 14
    Last edited by snwboardn21; 08-05-2009 at 03:45 PM.

  5. #5
    hmm not sure i can help you any further as i have quite limited knowlege, maybe if you just try the drive with no games installed on it to start with, have you tried an external powersupply for the hdd, maybe start a fresh install? maybe try usb loader gx.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts