Results 1 to 7 of 7

Thread: shit happens but why?

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post

    shit happens but why?

    trying to update to 4.1 using waninkoko updater all downloads but then get at the install stage system menu error 4.1e error 1036 .

    any ideas

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    It's probably because you need to install patched IOS60. See the tutorial presented by Dogeggs for 4.0 update. http://www.wiihacks.com/recommended-...l-working.html
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post
    is this to get the wii to 4.1e ?

    thanks

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    The link was for the 4.0 tutorial, which needed a patched IOS60 to work. If you tried that update without the patched IOS60 then you'd would also get the -1036 error. I'm not familiar with the 4.1 update myself as I haven't used it.

    What system menu are you currently running?
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post
    3.2e thanks for helping

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Then use the patched IOS60 and then update to whichever 4.0 or 4.1.

    It will not work without the patched IOS60.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #7
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post
    did as you said that patched wad and updated to 4.1 with no probs....

    you`re a diamond , thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •