Results 1 to 3 of 3

Thread: Problem installing ios249...

  1. #1

    Thumbs up Problem installing ios249...

    Can anyone please help me with the following problem.

    I have the latest update on my wii (4.1f?)

    When i try to install through homebrew channel the cIOS38r14_installer it runs and then i get the error mesage: INSTALL ERROR (RET= -2011)

    Can anyone tell me how to get the this to work?

    HUGE THANKS in advance.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    you have no vulnerable ios to use - try this guide

  3. #3
    Thanks... works perfect!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •