Results 1 to 2 of 2

Thread: Wii Black Screen - Summary of common causes and factors

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Thanked 6 Times in 5 Posts

    Lightbulb Wii Black Screen - Summary of common causes and factors

    I still experience the occassional back screen at start up when loading various games like Ghost Squad etc through latest copy of USB Loader GX, and I have also managed to get around this kind of problem with various methods through rather painful testing. I am using 3.4E PAL wii.

    Anyways, I just thought I'd summarise my experience and share my thoughts with ppl who still get grief from experiencing black screen upon Loading.

    So far I can gathered that black screen (that I have personally experienced and resolved) are due to:

    1. cIOS too old, try the latest rev14, or at least rev13 or rev13b;
    2. USB Loader GX is too old, you need to update it to newest version through settings;
    3. the actual game is not being burnt or copied properly, you need to actually recopy it to the usb drive;
    4. the actual usb drive BRAND, so far my 2 cents on reconfirming the urban myth about Western Digital (almost any type of WD) drives are the best with Wii, anything else, including LaCie has fiddly problems;
    5. some games are specific and have fiddly problems by nature, like House of the Dead 2 & 3 Return - you need to have settings especially fine-tuned everytime you decide to play 2 OR 3 in the Loader Settings despite having installed latest cIOS
    6. I don't know about other loaders, but CoverLoader gives me problems so I am only using USB Loader GX now

    That's about sums it up for me.

    Please ppl share our experience to the summary of common causes.


  2. #2
    Junior Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts
    Thought I'd add my two cents to this

    I was trying to play the indiana jones game from my usb stick and black screen occured when i tried to load it...........

    The Fix........ i was running cIOS rev13b...... installed cIOS rev13... worked a treat

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts