Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Strange USB Loaader GX problem

  1. #1

    Strange USB Loaader GX problem

    I have just finished loading some discs to my HDD through loader GX (latest version as I updated yesterday).
    I then started going through all of the games checking if they worked or not, setting the 002 error fix etc for each game. I then noticed that agter fetting acouple of the games working by setting err002 to on & runnning the game, I rebooted the Wii & the next time I tried to load the game it just black screened,not trying to read the Hdd after the initial flurry of activity. I chechd the settings & they are all set as they were when the game originally worked.

    Any Ideas??

  2. #2
    New Member
    Join Date
    Mar 2009
    I think every one who has installed rev 14 and enabled 002 fix in usb loader has the same problem. now reading this i realise i have done the same...

    tryed lot of things no luck,
    igues i ll just reinstall firmware 3.2e again and all from the very begining...

  3. #3
    I have a similiar problem I posted a separate thread. I dont show a black screen though it reset to show the windows of the wii menu back to the main menu. I set a couple games prior to error .002 fixed and it still worked. for me.

    from my reading on another board i found that people thin the dual partision (fat32 and WBFS on the same harddrive does not work after rev640.) If you have dual partision try deleting the fat32 or finding a version prior to 640) I fixed my problem by loading usb loader gx rev 516. I have a wii 4.0u IOS38 rev 14 and only found 1 game that wont load out of my 80.

    some people have had luck by loading gx with the usb unplugged and then when the screen tell you to select between 249 or 222 select 249 and games work.
    Last edited by dpdecaro; 07-30-2009 at 11:47 PM.

  4. #4
    New Member
    Join Date
    Mar 2009
    non of my 4 usb loaders work after rev14 install. so problem lays within rev14 i guess

  5. #5
    i think ive got a similar problem

    Im running 3.2E and iv installed the latest version of usb loader gx i used the easy install app to get all the files for me

    then i installed CIOS38 rev14 1st and when i tryed to load games it took me to the homebrew or homescreen depending on how i lauched the usb loader

    i then installed CIOS38 rev13 and it now allows me to play the games from my HD

    but the new problem that i have found is that i can play one game, then when i want to play another i hit go to wii menu, load up GX and then the next game that i select it to play goes straight to black screen.

    Is this normal? because i can play a different game from the HD if i reboot the wii.

    Can anyone help me?

  6. #6
    New Member Cressida's Avatar
    Join Date
    May 2009
    Western Australia
    Quote Originally Posted by Optik View Post
    non of my 4 usb loaders work after rev14 install. so problem lays within rev14 i guess
    I don't know what you guys have done to cause this;

    I have 3.2E SD/USB GX Loader and Forwarder with 002 and anti initialised depending on what game needs and I have found nothing I can't play that I have installed.

    I also run Bootmii installed as IOS(sob), Preloader 0.29, Softmii to change Health Warning to WII HACKS screen.

    Press at the bottom right of the post if this response was of any assistance.

  7. #7
    I was reading a little over on the usb loader gx issue board and they have rev 682 out on the dol. From what other people are saying it fixed a lot of black screens and returns to systemmenu. You might try downloading rev 682 and replacing the dol or elf file and see if this fixes your problem with cios 38 r 14. As of this morning the windows installer install r674 which caused many people problems.

  8. #8
    I have seen the new revision

    I installed in instead of the r674 and it did solve some of the problems as the games loaded but i dont think it is quite there as it was a bit unreliable

    sometimes the game would stop at the first white screen and sometimes it would stop whenever the screen went black.

    If someone else has install r682 and made it work please tell me what you have done.

    The latest revision that i have seen on the usb loader website is 684 ill test it out and see what happens!

  9. #9
    I havent tried it. I am loading some backups from my computer and as soon as it was done i was going to try it. I just dl r682 from a 4shared site and will try and let you know

  10. #10
    I have just tested r684 and it loaded the game fine, but again it is still a bit unstable i used wii sports to test and when i hit the + to restart a tennis match it crashed

    I have been told by people on this forum that i have to install IOS 53 and 55 as well as IOS 38 (not to be confused with cIOS38). I am going to update to 4.1E and then downgrade to 3.2E again and try again but not install the IOS.

    At the moment the best performance i have got from the USB Loader GX is to use it cold booting everytime you want to change the game. This was also using cIOS38_rev13.

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts