Results 1 to 6 of 6

Thread: Wii Sports Resort cant load with 4.0U

  1. #1

    Wii Sports Resort cant load with 4.0U

    Hi,

    I just upgraded my system menu from 3.2U to 4.0U.
    After upgraded, I tried and I able to get into Wii Sports Resort without any problem..just like in 3.2U.

    After awhile, I tried to launch again, it failed. It hung with black screen.

    I'm using USB Loader GX, I was able to launch it in 3.2U since I got it.

    Kindly advice...

    Additional info, I have tried to install ios38 13a, 13b, 14 and now i tried ios36 rev10 but all still giving same problem.

    Beside that, everytime I exit a game and return to menu, wii will hung without auto restart to wii menu...any idea?

    Millions thanks!

  2. #2
    same problem here tried 2 PAL and NTSC non works 4.1 wiikey through usb loader.
    If i dont configure the game settings in the USB loader i get Error #002 and if i do configure the game returns to the wii home menu..any fix??

  3. #3
    find the alt .dol, save it on sd and run the game with settings as load alt .dol, after the first load, restart the wii, and load game again as normal.

  4. #4
    Hi man thanks alot i almost lost hope, though.......
    can you please be more detailed cause im a newbie to this homebrew..where is the .dol now and should i eject the SD card and do that on my computer or all the process is through the homebrew channel?

  5. #5
    ok i searched the web and now i gonne try this method and will post the resault:

    fix 002 should be ON. If you're using USB Loader GX, you should be able to select load alt dol from disc and then in the line below it you should be able to click on it to bring up something asking what dol to use. It should just say do you want to load the dol that is known to be correct if you are using the latest version Just say yes to that, otherwise select player.dol., save the settings, load the game, watch the video, then go back to the settings again and turn the alt dol loading off, leave the 002 fix on, save the settings and load the game again.

  6. #6
    Worked like a charm!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •