Results 1 to 3 of 3

Thread: v 4.1

  1. #1

    v 4.1

    Hi all! yesterday I went to the nearest shop to buy a wii, when i came home I installed some channels, suddenly, when I found a network for my wii I started updating the version 3.4 to a modern one, which was the 4.1e
    Please trust me when I say I have tried several tutorials and none of them had help me yet (I always find a new error...)
    I would be very pleased if someone helps me downgrading propertly my wii again (Very pleased), I don't know what's wrong with it

    Thanks for reading

    P.S. i don't want a chip...
    Last edited by zarzosa; 07-28-2009 at 03:31 AM.

  2. #2
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    If your are following the softmod tutorial in the tutorials section, could you be more specific on what step is giving you errors... and what the errors are.

    This one... is probably the best for a virgin Wii.

    Is this the one you are trying to follow? Or maybe let us know which steps (tutorial) you are trying to follow.

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"

    Use the at the bottom right of the post if this response was of any assistance.

  3. #3
    Thanks Fred-Bear!!
    Sorry for replying so late but I've had some troubles with my Internet provider.
    I followed step by step the tutorial you told me and it really works! I got a 2011 error any time I tried to install cIOS but with that tutorial I had no problem.
    Thanks again!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts