Results 1 to 2 of 2

Thread: Can't install HBC on 4.1E, tried everything

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    Can't install HBC on 4.1E, tried everything

    I'm hoping that someone on here can help me as I've tried every possible method of this and had no luck. I had 4.0 and updated it today to 4.1E, which for some reason made the HBC stop working. After looking on some forums etc I found out that it could be reinstalled using bannerbomb and hackmii. So I loaded up my SD card having followed all the instructions, the message "open boot.dol?" appeared as its supposed to and I opened it with no problems. The hackmii menu came up and I selected the option to install the HBC. The HBC seems to install fine but instead of restarting to the system menu like its should, I just get a black screen that hangs. Upon manually restarting the wii, the HBC is there but when i click on it I just get a black screen again. I've tried various versions of hackmii and bannerbomb with no luck. I think it could be something to do with the ios but i dont really know enough about it to be sure. Any help would be greatly appreciated.

  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Kaneohe, Hawaii
    Thanked 41 Times in 33 Posts
    look for dogeggs easy way to get cios on ANY WII in the forums and then thank him

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts