Results 1 to 3 of 3

Thread: IOS38 rev12 Issue and Confusion

  1. #1

    IOS38 rev12 Issue and Confusion

    I want to use DVD Dumper, which, from my understanding, requires a cIOS installed to IOS249. After some searching I found that cIOS36 and cIOS38 are customized versions of IOS36/38, cIOS38 being a newer version, that install to IOS249. I ran the IOS38 rev12 network install and was giving the option where to install. There was no IOS249 option, only a lot of lower ones (1~50) and an IOS254 option. After running "AnyTitle Deleter", I found that IOS249 was not listed there either.

    Am I doing something wrong? Do I need to install to IOS38 maybe? Are there problems with the network install?

  2. #2
    I think I finally found what I need:

    I will try it and post my results.

  3. #3
    It worked I followed the instruction, but ran the IOS38-rev13 network install instead of wad install.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts