Results 1 to 5 of 5

Thread: USB Loader crashes 8 of 10 starts

  1. #1

    Unhappy USB Loader crashes 8 of 10 starts

    Hi, I use homebrew channel quite some time, everything worked fine with that. At the beginning I used 3.2 IOS.

    Then I installed the USB loader. Actually its a very convenient tool, as long as it works.
    But on my Wii it crashes 8 out of 10 tries.
    I tried having the USB device connected at switching the Wii on, I tried connecting it later. I tried both USB ports. I tried a 2,5" HDD, with or without external power. I tried a 3,5" HDD. I tried a USB stick. I tried waiting some time after starting the loader.

    after getting somewhat desperate, I upgraded to the new IOS, version 4. this seamed to help a bit, but now the same bad ratio is back (plus the homebrew channes no longer starts...)
    I am sure I have a lot of unneeded cIOS whatever on my Wii, I installed anydeleter, but I am quite scared and unsure what I should delete and what not.

    Any Idea? Can it be related to the USB devices I use? or to installed stuff?

    Please help

  2. #2
    Dude - I know what your going through,

    First thing is first :-

    What Usb hard drive are you using & size
    What Ios are you using to power it.
    What Version off loader are you using
    what is your system software version.

    When you say crash - do you mean a lockup or memory dumps or does it just fail to see the drive ?

    I had all of your problems and managed to fix them

  3. #3
    USB: I use a 2.0 USB stick, 16GB. Its a Corsair FlashVoyager. But as I said, same experience with other devices.

    IOS: I use the lates official Nintendo IOS (also because at the moment homebrew is not working. before I used a cIOS 3.2. dont know exactly which one that was

    Loader: I use 1.1, as far as I know the latest version.

    Crash: it really crashes with a memory dump. the 1-2 times out of 10 it works perfectly and I can play any installed game.
    for loading the games to the stick, I used WBFS Manager 3.0

  4. #4
    I had the same problem with usbloaderGX - I swapped to uloader then to cfgusbloader and found it worked very well

  5. #5
    thanx so much! Installed cfgusbloader - and everything works now perfectly!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts