Results 1 to 3 of 3

Thread: error 349 - read the other threads already

  1. #1

    error 349 - read the other threads already

    hello I've been trying to burn an iso onto a dvd for a few days now with no success and i've searched through quite a few forums for answers but none of them seem to work.. so here i am.

    From what I've read most people say its a problem with the media or the iso.. I know that the iso's fine - I can run it fine on the dolphin emulator and the file size is correct - 4,699,979,776 bytes. I've been burning onto Verbatim DVD-R, TDK DVD-R and SONY DVD-R at 4x and 2x speed using two different burners (eg.. burn it on one burner try it, didnt work, use the other burner etc) with the program IMGBURN (burning it as an image). So far... just a heap of coasters haha...

    I have IOS249 installed and am trying to use neogamma r3 as well as the normal gamma loader to try and load them - both have the same error >_<. I have dvdx installed if that helps o.0.

    Can anyone help? - Thanks in advance

  2. #2
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    try installing the backuplaucher cios again to see what happens couldnt hurt should be under apps in your sd card

  3. #3
    Thanks for the fast response !

    Ok, so just deleted ios249 using anytitledeleter and reinstalled the cios and reinstalled the backup launcher wads but still no go >_< - from what i can tell they seem to be working fine some posts i saw on the forum said that the launcher would show ios249 at the bottom if its installed properly - which it does.

    any other ideas?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts