Results 1 to 6 of 6

Thread: Help with upgrading by disc.

  1. #1

    Help with upgrading by disc.

    I want to upgrade my wii to 4.0 and still be able to use homebrew such as wad manager, gecko, and emulators, I do not have an internet connection at home, so I was going to go buy The Conduit so it can do the auto update. I was wondering if there is anything I should install first, such as an IOS wad.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Bootmii as boot2 followed by a NAND backup so that when you potentially brick your Wii you've got a way to restore it. Seriously I've seen loads of people brick their Wii by using disc updates, especially recently. I bet they thought it easier to update using the disc rather than sticking with homebrew and doing it safely, please don't be the next one to post in the Bricked Issues Only forum.

    The conduit needs like so many others the recent IOS as highlighted in Ossot's signature below.
    Last edited by Tealc; 07-21-2009 at 10:14 AM.
    Not really doing much Wii stuff these days.

  3. #3
    If you don't mind me asking, WHY are you going through the trouble of upgrading to 4.0?

  4. #4
    Because i do not want to screw up my wii if I get a new game and also so i can run homebrew and run wads off the SD card.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Your Wii I guess.

    Upgrade to 4.0 in the safer way http://www.wiihacks.com/recommended-...l-working.html
    Not really doing much Wii stuff these days.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Conduit has 3.4 on it, updating to 3.4 via disc is very dangerous! If you have been on 4 then downgraded to 3.3 or lower a disc update to 3.4 will brick you! 4 installs a 'stub' ios50, the stub ios50 is a newer version than the one installed by 3.4 so is left alone by the update, leaving your system menu trying to run off a stub=full brick.
    Wait a few more days for the release of ciosr14 as you should be able to run wads off the sd card with it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •