Results 1 to 8 of 8

Thread: Very Weird Problem with Wii Sports Resort

  1. #1

    Very Weird Problem with Wii Sports Resort

    I had my Resort working great earlier. I did everything right by updating Cios 38 and Gamma V6. Watched the video by booting RZTP.dol by way of SD card and reset the system and away I went. Then I turned my system off and went to play again. Now when I boot the game up it's in Japanese. I can't seem to get it to be in English again. Even by switching the language to english. When I try to launch the game it launches: RZTJ01. I'm guessing that's the japanese version. I even tried to launch the video again off the card but it looking for RZTJ.dol instead of RZTP.dol. Any sugestions??

    The game is great, but it sucks to play it in a language I don't understand, espcially when it worked in english earlier.

  2. #2
    that doesn't make sense, i hope its a joke! RZTJ and RZTP are the title id's for this game, J meaning JAP and P meaning PAL...if you played the PAL version it will not magically become the JAP version, you either switched discs or loaded the wrong game from USB loader

  3. #3
    Jeeze, I feel really dumb, espcially since this was my first post, but yeah it was the wrong disc of the game. sorry

  4. #4
    where did you guys get the game from? and do I have to have 4.0 to play it? I downloaded the game from a sited, but when I insert a game, a blue screen comes out, and tell me ERRO 003 I believe. and asked me to eject the disk and turn off and on the wii.. sucks! o well... Ill keep searching
    WIINOOB

  5. #5
    Quote Originally Posted by chino_2065 View Post
    where did you guys get the game from? and do I have to have 4.0 to play it? I downloaded the game from a sited, but when I insert a game, a blue screen comes out, and tell me ERRO 003 I believe. and asked me to eject the disk and turn off and on the wii.. sucks! o well... Ill keep searching
    No you can run it on 3.2 with Rev10, thats what I have, although going to upgrade to Rev14 now its out. Sure its not Error 002, you could use NeoGamma latest version and set 002 fix to on.

  6. #6
    what dol do i need for US version , and where can i find it? sadly i deleted my ISO

    thanks

  7. #7
    i would just install Cioscorp thats what i done and it works perfect no alt.dol or 002 errors, its the best thing i done to my Wii.

    p.s To play the game on your USA wii cant you just patch the PAL version using disc Region changer and patch it to NTSC? i do that with any games i download that aren't PAL and they play fine through my disc channel, all except ghost busters until tonight when i updated to Rev14 now it works flawlessly :-)

  8. #8

    Us

    Quote Originally Posted by hawker View Post
    No you can run it on 3.2 with Rev10, thats what I have, although going to upgrade to Rev14 now its out. Sure its not Error 002, you could use NeoGamma latest version and set 002 fix to on.


    Yes i think is error 2, but is a blue screen, many here stated is black, but I will intall NeoGamma and hope it works well!

    WIINOOB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •