Results 1 to 9 of 9

Thread: Bought a Wii, put HBC on it, now what?

  1. #1

    Bought a Wii, put HBC on it, now what?

    I just bought a wii and modded it (if that is considered modding it) with bannerbomb. I installed a couple of emulators on to my 2gb SD card and they run fine. I want to learn how to run VC games, i tried installing one in WAD manager and i got ERROR -2011. I have 3.4U firmware, should i upgrade to 4.0 or what? I am completly clueless of what i should do. stay at 3.4 or upgrade or whatever. I want to be able to play VC games from the SD card or install them as a channel and load GC and Wii backups. Also, what do i need to know about backup games? I am planning on burning them to DVD+r, but i heard of cISOs as well that can be booted from USB drives... What are they?
    Thank you,
    Art2Fly
    P.S I dont have any cIOS installed(whatever they are)
    Last edited by Art2Fly; 07-20-2009 at 02:00 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I think you are asking too many questions for someone who just installed homebrew.

    Until someone creates a step by step what to do after you install hombrew tutorial you must take each step individually.

    First off search this forum for 2011 and you will find the solution to that.

    And you don't need to upgrade or downgrade (why does everyone thing the grass is greener)
    Not really doing much Wii stuff these days.

  3. #3
    LOL, its not that i think the grass is greener, i just come from xbox 360 modding and psp modding, and for that the newer updates are actually better. Also, i beleive the reason i cannot install this is because i do not have the cIOS 249 installed. Can you shed light on this?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Yes, the search for 2011 would have brought you to the perfect post which contains the tutorial to get cIOS on your Wii.

    http://www.wiihacks.com/other-faq-gu...s-any-wii.html

    3.4 is a fine starting point, 4.0 and 4.1 bring you only small changes, although it is easier to run some of the newer games without needing to further download other IOS.

    There are safer updates to 4.0 and 4.1 and tutorials reside on this very forum if you do wish to update. Do me a favour and never update using a game disc though.

    http://www.wiihacks.com/recommended-...l-working.html
    Also one for 4.1 out there which I don't have saved.
    Not really doing much Wii stuff these days.

  5. #5
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Install BootMii or SoftMii, or something to stop you from bricking your Wii on your adventures in HBC. I'm not giving you a link, like Tealc99 said, search.
    MK WFC ID: 4468 9216 9667.... Let's play!

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    When I softmodded my Wii, I spent a few weeks doing it. I took it one step at a time, researched everything before I did it. You may want to head over to Wiibrew and read up on Bootmii or Softmii before installing one of them, something far too many people don't do. DVD -R is recommended for Wii. For ciso files you will need an app called hjsplit to put the segments together and an app called wbfs inteligent gui v6 to install to HDD. Just a few tips to get you going.

  7. #7
    is preloader as good as softmii or bootmii? I have installed preloade v.29 BUT i cannot get any hacks to work.... Is there a hacks.ini file for 3.4U or will i have to update to 4.0U (i'm thinking about upgrading btw)

  8. #8
    Quote Originally Posted by Art2Fly View Post
    is preloader as good as softmii or bootmii? I have installed preloade v.29 BUT i cannot get any hacks to work.... Is there a hacks.ini file for 3.4U or will i have to update to 4.0U (i'm thinking about upgrading btw)
    NO, just find out your preloader version, and download the hacks.ini file for that, or manually change the version number, like i did, but it doesn't really work.

  9. #9
    Quote Originally Posted by Art2Fly View Post
    is preloader as good as softmii or bootmii? I have installed preloade v.29 BUT i cannot get any hacks to work.... Is there a hacks.ini file for 3.4U or will i have to update to 4.0U (i'm thinking about upgrading btw)
    There are no hacks.ini for v3.4 only 3.2,4.0and4.1 If you do a search on here for Hacksini creator you should come up with the program...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •