Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Woohoo Black Screen!

  1. #1

    Us Woohoo Black Screen!

    Hey everyone, long time reader first time registering and posting.

    I'd say I'm decent at softmodding the Wii, so I won't have any problems following instructions and such if anyone can help me out.

    Well, I had a Downgraded 3.2U Wii, and I followed steps to upgrade it to 4.0U safely from Waninkoko I beileve, I lost the link so I can't show it to you, sorry.

    After that the Wii worked just fine, I then found a Wad of NeoGamma R4 .Wad and installed it. After I reset my Wii, it went to the usual Bootmii (I installed it with Boot2) Went to the Wii channel and it shows the warning screen, I click A and it just stays black. Nothing. Doesn't do a thing.

    Then, when I go to the Homebrew channel from Bootmii, it brings me to the NeoGamma launcher. So, what is the deal? Can ANYONE help me out here?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    South UK
    you need to somehow uninstall the neogamma wad, can you put wad manager on your sd card and access it via hbc?

  3. #3
    I just tried it, and It just won't go back to the Homebrew Channel browser. It just keeps bringing up Neogamma R4. I'm not exactly sure why it does, you would think it should go to the HBC.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    South UK
    is neogamma on your card? try deleting everything off your card and putting atd in the apps folder and see if you can delete it with that?

  5. #5
    It's not on my SD, but it still boots to Neogamma even if I have that in the apps folder.

    I'm not exactly sure what the problem is.

  6. #6

    Same problem as Slipknow

    Bump? I've got the same problem, haven't seen it discussed anywhere.

    Any and all help much appreciated..

  7. #7
    I've been looking around, and I see a lot of people with the problem of the Wii Black Banner problem, but never a problem where it boots an app instead of the homebrew channel.

    It's very odd, and it must be new.

    But, from what I saw if I can get a NAND of a USA Wii and use the BootMii I can restore my Wii, BUT where can I find a NAND!?

  8. #8

    I just found an .iso and I burnt it to a DVD and when I go to the Neogamma launcher it launches the Disc, it's a Wad Manager!

    Now, what can I do to get my Wii up and running!?

  9. #9

    Delete Neogamma?

    Is Neogamma R4 listed in the Wad Manager? Like Dogeggs said, I'd say remove it.

    I'm having the identical symptoms though, and this is after I removed Neogamma r4, and then installed Neogamma r5. From BootMii, R4 comes up instead of HBC (not R5.)

    Since I deleted R4 prior to installing R5, I'm wildly confident that deleting it (again) isn't going to help much. If you give it a shot please let me know how it works out.

    I don't believe getting a NAND is going to help you - they're encoded with the a code that is also embedded in your individual Wii's hardware.

  10. #10
    Hmm when I launched the Wadmanager it didn't show R4, but I installed R5 and it still brings me to R4

    Which brings me to beileve if I install HBC .Wad it won't do too much for it, as it will still bring me to R4.

    This is such an annoying issue.

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts