Results 1 to 3 of 3

Thread: cant seem to cheat!!!

  1. #1

    Unhappy cant seem to cheat!!!

    hello .. i have a wii 4.0u and used bannerbomb to mod Wii,had a few problems at first but all worked out.(i hope).my next adventure was to get some cheats working.
    i have ocarina installed and also gecko and geko OS.everytime i try to load either one i get a no disk error and with ocarina when i hit the home button a bunch of #'s show up and freezes. tried using ocarina with the gamma loader but doesnt load codes.

    i have followed the cheat texts to gtc file and all that jazz. do i need to run a different ios for these cheats to work.
    i am using backups of disc and homebrew is on a micro sd card/fitted with a sd adapter..
    have searched and watched vid's but no love
    So i come to you with my problem.

  2. #2
    Sorry for extra post but just wanted to make clear that im only cheating for money ammo and weapons.not trying do it online,as i know that suks cause i had a moooded xbox and everyone on kai was using trainers and ect.

  3. #3
    well it seems to work on original games is it just my system..?when i have a orig. games in works fine..when i have a backup game in it seems to not see the dvd? whay is this?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts