Results 1 to 10 of 10

Thread: Wii Homebrew + USB Loader GX + Browser No Cursor/Hand

  1. #1

    Wii Homebrew + USB Loader GX + Browser No Cursor/Hand

    its getting rather annoying. The cursor hand doesn't show up in any of the hombrews or the usb loader gx.

    the only way i can get a cursor sometimes is by removing the battery of the wiimote numerous times. Sometimes (rarely) it does work with no fiddling about.

    any ideas ? Dont think its the wiimote because the wii menu and games run as normal.

    Running FW 4.1 latest HBC HBB and USB Loader GX

  2. #2
    right fixed it ... downgrading ios to rev12 fixed everything
    " The world is coming to an end. Please log off "

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Great, glad you got it sorted. Still thinks it very wierd though.
    Not really doing much Wii stuff these days.

  4. #4
    Sorry, I'm completely new to the forum, I'm having the same problem: I installed the homebrew channel according to these instructions:
    Yet my cursor has disappeared.

    How do I downgrade the IOS to rev12? (ehm what? :$)
    Last edited by SDream; 08-02-2009 at 11:59 AM. Reason: Thanks Madshark, I (think I) figured it out!

  5. #5
    I had the some problem. Discovered that the original wiimotes work fine. I bought some counterfeit wiimotes off ebay and they are the ones that have the problem. Could it be that you have purchased the same remotes?

    Just my 2 cents


  6. #6
    i have a couple of originals and a couple of OEMs all had the issue so im not sure if its related..either way rev12 works just fine with both.

    To downgrade just google for CIOS Rev 12 and install it via WAD manager thats it..
    " The world is coming to an end. Please log off "

  7. #7
    hey guys i have the same problem, hardly anything to find on this topic in the net.
    I downgraded to rev12 from rev 14, but didn't bring any improvements.
    basically the cursor hardly ever shows up when running any homebrew channel related stuff. Especially with usb loader gx that'S pretty annoying.
    i'm running hbc 1.0.6.


  8. #8
    I'm having this same issue...i also tried rev12, but no luck. I can get the cursor to work in the main Wii menu, but it's gone after that. The controller still works fine (can play MarioKart & other games fine), but I can't navigate menus in homebrew channel or games using the cursor/hand. This is particularly annoying within the Wii Home menu, as I can't exit a game gracefully.

    One question for other people affected: Can you use the cursor/hand in other channels, like the Internet Channel? I cannot.
    Last edited by kevlav; 12-07-2009 at 02:25 PM.

  9. #9

    I had the same problem!!

    I am running Rev 14 and USB Loader Gx (Rev 886 I think). I started having this issue when I would load other themes for the loader. What I did to fix it was delete all the themes and config files (for the USB Loader Gx) and it was fixed. I think its a screen saver issue because I noticed it happened when I wouldnt do anything for long periods of time.

  10. #10
    I am also having issues with cursor disappearing in USB Loader GX, its really annoying... Is there a fix for this? 4.2U



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts