Results 1 to 2 of 2

Thread: wii ware games not working now!!

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Thanked 0 Times in 0 Posts

    wii ware games not working now!!

    So as of recently, when I install a wii ware game, it won't load?!? it plays the title screen and audio, but instead of loading the safty wiimote screen, it just shows a black screen?!? thought it was just water warfare , tried region free and pal, but nothing. then tried different download of water warfare, still nothing. So i tried a diff game, sandy beach; same problem. thought maybe it's the newer games. then tried snowboard riot(a bit older), SAME PROBLEM . tried playing the games i installed before prob and they still load fine.

    installing waninkoko's firmware update 4.1
    installing his 13b
    all wads rgn free and pal

    My thoughts:
    problem with the wad installer because it's the games i'm installing now, but i'm using waninkokos installer, latest (1.4 i think it is).
    Is there an IOS i need to install?

    any help or suggestions would be appreciated, even if you think it's obvious, i might not have thought of it.

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Thanked 883 Times in 404 Posts
    Moved to homebrew section.

  3. 1 User Says Thank You trekster For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts