Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: wii help bricked my wii..4.1

  1. #1

    wii help bricked my wii..4.1

    i have hbc....preloader... cIOS36_rev10..all ready loaded in wii, followed guide(ULTIMATE System Menu 4.0 Guide - GBAtemp.net worked
    then my son messed around with it ...and updated to 4.1.
    now it powers up nothing on screen (tv say no signal)tryed other tv lead same .
    wii controller dont work as well all led flash and then shuts down
    i try geting preloader to boot no joy.(reset button)
    try gc controller trick no joy.
    i try diffrent auto boot disk (i dont have a mod chip intalled) i have cisocorps load i think,but still no joy.
    would it b better t install modchip?????.
    if so would it sort out my proplem.
    many thxs lee

  2. #2
    The SAME (really, oh god im so glad i found someone with the same prob ^^) Problem here . . . .-.-

    BUT, i got a wiikey (v1) but no Preloader or bootMii or such.

    TV says no signal, tried GC controller, autoboot disks etc....

    NOTHING WORKS!!

    Pleeaaaase help us!!!

  3. #3
    the same thing just happened to me plz help

  4. #4
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Quote Originally Posted by 999 View Post
    i have hbc....preloader... cIOS36_rev10..all ready loaded in wii, followed guide(ULTIMATE System Menu 4.0 Guide - GBAtemp.net worked
    then my son messed around with it ...and updated to 4.1.
    now it powers up nothing on screen (tv say no signal)tryed other tv lead same .
    wii controller dont work as well all led flash and then shuts down
    i try geting preloader to boot no joy.(reset button)
    try gc controller trick no joy.
    i try diffrent auto boot disk (i dont have a mod chip intalled) i have cisocorps load i think,but still no joy.
    would it b better t install modchip?????.
    if so would it sort out my proplem.
    many thxs lee
    If preloader was installed and set properly it blocks updates.
    How did you update.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  5. #5
    i was installing ios 60 when this happened to me

  6. #6
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Quote Originally Posted by alucard711 View Post
    i was installing ios 60 when this happened to me
    Sounds like bad IOS (corrupt) where did it come from;
    can you get into HB channel, or any menu.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  7. #7
    i cant get into anything just a blank screen no picture it reads no signal

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Are you sure you installed and not un-installed IOS60 as the end result sounds like you removed it.
    Not really doing much Wii stuff these days.

  9. #9
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Quote Originally Posted by alucard711 View Post
    i cant get into anything just a blank screen no picture it reads no signal
    Sounds like a full brick
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  10. #10

    Us count me in also, my wii also fully brick

    preloader didn't work for me neither, this happens after I try to play Wii Sport Resort, after the update, my wii does not boot up any more. I do have a modchip installed (original wiikey), what can do? is there a boot disk that can fix my issue? I am thinking of getting savemii, anyone has any experience in that?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •