Page 1 of 9 123 ... LastLast
Results 1 to 10 of 86

Thread: Firmware Updater v4.1 Released by Wanankoko

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552

    Firmware Updater v4.1 Released by Wanankoko

    Make sure you have the patched IOS60 installed before using this 4.1 updater

    Wanankoko has released the firmware updater v4.1 today, keep your wii hacks "and" the benifits of 4.1 firmware. Get it here: Firmware-Updater_4.1.zip
    Quote:

    [ DESCRIPTION ]:

    - This application allows you to update your console's firmware, installing *only* the
    most important updates (System IOS, System Menu, new channels...).

    Thanks to this you can keep some features like Trucha bug that affected first IOS
    versions.


    [ REQUISITES ]:

    - 150-250 free blocks.
    - Internet connection.

    Here is some instructions from a dogeggs tutorial on how to correctly use the 4.1 updater.
    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.
    Last edited by Stomp_442; 01-13-2010 at 09:19 PM.

  2. #2

    Us ??

    do you have to update first then use this or use this instead of updating?

  3. #3
    Thanks!!! Worked like a charm!!

  4. #4
    Quote Originally Posted by wiimaster66 View Post
    do you have to update first then use this or use this instead of updating?
    That would defeat the purpose to use the official update..lol USE THIS IN PLACE OF THE OFFICIAL UPDATE..IT WILL INSTALL THE KEY COMPONENTS AND CHANNELS THAT THE OFFICIAL POSTING DID...BUT WILL NOT AFFECT YOUR MODS...

  5. #5
    i know it probably does not work, but anyone try installing preloader on this system menu, i want to update to end that annoying wiiware/vc bug, but i need to have preloader

  6. #6

    Us

    how is it installed then
    ?? sorry i am alittle new to this

  7. #7
    Hi I have just got my Wii 3.4E working how I like, can some one tell me if I should upgrade to this ?

    Is there any real benefit ?
    If I dontlike it can I use BootMii and reflash my NAND and put me back to 3.4E

    Thanks Guys

    Ump..

  8. #8
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    I got an incomplete download from the official update. I was just going to dowgrade and re-install the cIOS' I prevously had. It downloaded halfway, and stopped. That was enough for it to remove the preloader and when I go the system settings it says I'm 4.1U though it didn't complete. It didn't disable my cIOS' I had installed so I didn't bother to doing it again.

    I keep having to do Waninkokos Firmware 4.1 update repeatedly cause I keep getting errors I'll progress a little further than IOS38 the I get an error for the downloading content. All I know to do is keep retrying until it fully downloads.

    edit: complete the Waninkokos 4.1 Firmware update. I didn't have 150-250 free blocks, but it said that it finished the installation. So did it really finish?? Do those open blocks make much of a difference when updating???
    Last edited by Brewaholic; 07-17-2009 at 01:05 PM.

  9. #9
    Thanks for your hard work, going wait a few more days till more feed back.. may just keep my system at v4e for a while

  10. #10
    Well even tho I did not get a reply to my post, I have decided to go ahead and install this 4.1 update. I bet it fails !

    I knew it would -1036 on system menu 4.1e
    Last edited by Umpa; 07-18-2009 at 09:32 AM.

Page 1 of 9 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •