Results 1 to 2 of 2

Thread: Wii backups work fine but GC don't work. Followed Dogeggs tutorial for 4.0 Virginwii.

  1. #1

    Wii backups work fine but GC don't work. Followed Dogeggs tutorial for 4.0 Virginwii.

    I've recently softmodded my 4.0e AU wii Following this guide (How to get Homebrew Channel on virgin 4.0 Wii!) then the Stayon4 download and walkthrough. Everything worked perfectly and I had no issues with Wii backups. But i've tested a few different GC backups and none work. I'm using the same media for both (Verbatim DVD-R). Is there something I'm missing to get GC games working?

    Basically I'll load NeoGamma r4 like usual. Press A to boot from DVD... it will start loading change to 480i (Default GC resolution) then bam... i hear the disk make a strange sound then my wii resets. Ive tried a few of the NeoGamma video option and region hacks change.

    Anyone know what I could be missing? Is there some special disk or Burn process i Should use for GC opposed to wii backups?

    Again, Wii backups work perfectly.

    Has anyone succesfully run GC backups from softmodded 4.0?

    Is it a problem with me using 4.0? Should I downgrade to 3.2? Also... will I have any problems with downgrading from a softmodded 4.0e to 3.2? or do i just follow the instructions from the above tutorial as if it was a Virgin wii? I'd rather not downgrade to 3.2 unless absolutely necessary because I like being fully compatible with Wii games at 4.0 without needing to worry about firmware updater or bricking via system menu updates etc.

    Sorry for so many questions. Hopefully someone can shed some light.

    Any help is appreciated
    Last edited by wired00; 07-16-2009 at 05:23 PM.

  2. #2
    Think i found my answer... i think i needed gcbackup0.2

    just downloaded and will test tonight... hope that helps someone else anyway?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts