Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 4.1U update problem

  1. #1

    Question 4.1U update problem

    Hello, i recently updated my wii from 4.0 to 4.1U without thinking of the consequences and now when i turn it on preloader .29 wont load, and my system menu hacks wont work such as health screen skip. worst of all my backups wont boot from the disk channel anymore. is there any way of downgrading yet? any help is appreciated.

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    whenever you upgrade/downgrade your system FW, preloader and bootmii(ios) is removed, and must be reinstalled. you need t oalso reinstall any cios because that is also removed on update. what did you use to boot backups from disk channel? cioscorp if it was used also needs to be reinstalled.

  3. #3
    update from 3.2 to 4.0 official from nintendo did NOT remove any cIOS, i can personally confirm this, it literally did not affect anything on my wii, but i do not use cioscorp or softmii...and i did not have preloader when i upgraded, but now i do, and yes i understand why that would be erased

  4. #4
    I was going to ask how you updated to 4.1 since it was only Japan, but just looked at Index of /wiimpersonator/reports and the SystemMenu was indeed updated on the 16th of July for USA and Europe regions - can anyone confirm this change makes the menu 4.1?

    It will be interesting to see if 4.1 breaks anything. Reports were that 4.1J didn't.

    edit: USA went to v449, EUR went to v450.

    http://www.nintendo.com/consumer/sys...nuFeatures.jsp

    http://wiibrew.org/wiki/System_Menu
    Last edited by WiiLax; 07-16-2009 at 06:00 PM.

  5. #5
    Quote Originally Posted by sleven View Post
    Hello, i recently updated my wii from 4.0 to 4.1U without thinking of the consequences and now when i turn it on preloader .29 wont load, and my system menu hacks wont work such as health screen skip. worst of all my backups wont boot from the disk channel anymore. is there any way of downgrading yet? any help is appreciated.
    This is exactly what i was scared of, i avoided that update like a plague until further testing has been done to prove that its safe. Plus i dont feel like reinstalling everything again so ill keep it at v4.0 for as long as i can.

  6. #6
    Quote Originally Posted by ThetaSigma View Post
    whenever you upgrade/downgrade your system FW, preloader and bootmii(ios) is removed, and must be reinstalled. you need t oalso reinstall any cios because that is also removed on update. what did you use to boot backups from disk channel? cioscorp if it was used also needs to be reinstalled.
    Hello, My first post. Softmodded my Wii. Had all perfectly running(HBC-bannerbombed, USB LoaderGX, cIOS38_rev13a, Preloader v0.29) on a 4.0E.

    Today did the Firmware Updater 4.1 from Waninkoko(Gotta thank this guy lots and Dogeggs too!) and noticed that the Help Warning screen had returned!

    I realized Preloader had been removed, so I reinstalled Preloader v0.29 but I can't install the "hacks.ini"

    Its says "hacks for your systemmenu version (v450) were not found".

    Anybody have these hacks for the new systemmenu(v450)?

    Is there anything else I need to reinstall?

    **Decided to downgrade to 3.2E with "New 3.1-3.4 Downgrade-Preloader-Gamma" tutorial for now.
    http://www.wiihacks.com/recommended-...r-gamma.html**
    Last edited by boozecanstan; 07-17-2009 at 02:33 PM.

  7. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    those hacks you used were from a different sysmenu. NEVER use ones from a different sysmenu.

  8. #8
    cool so preloader does at least install on this system menu? i thought it should as it uses the same ios 60 as 4.0 does...thats cool, guess i just gotta wait for hacks...if i have the move disc channel hack activated and i moved it to the last page, will this affect the update?

  9. #9

    i fixed it

    i used any region changer and downgraded to 3.2 then updated to 4.0 and reinstalled my stuff. i see no reason to update anyways

  10. #10

    Us

    Quote Originally Posted by WiiLax View Post
    I was going to ask how you updated to 4.1 since it was only Japan, but just looked at Index of /wiimpersonator/reports and the SystemMenu was indeed updated on the 16th of July for USA and Europe regions - can anyone confirm this change makes the menu 4.1?

    It will be interesting to see if 4.1 breaks anything. Reports were that 4.1J didn't.

    edit: USA went to v449, EUR went to v450.

    | Nintendo - Customer Service | Wii - Wii System Menu and Feature Updates

    System Menu - WiiBrew
    I have confirmation that Homebrew channel successfully works on 4.1U. That is all I have currently (really new ), but I know it works fine.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •