Results 1 to 5 of 5

Thread: error (ret = -1)

  1. #1

    error (ret = -1)

    Hi all

    Anyone here recieved this one?

    I searched here, and google. Lot's of 2011 etc, but no-one with -1.

    I start USB Loader 1.5. Select USB device - press A to continue, everything looks fine.

    "mounting device, please wit"

    Then it comes up;
    ERROR! (ret = -1)
    and the press any key to restart.

    Wiikey (1.9 sw I think).
    Ver. 3.2E

    Any suggestions will be very nice

  2. #2
    I've gotten it a few times on my shitty 4GB Transcend. As far as I can tell it's a failure to write to the config folder on the card due to bad sectors on the SD card. I've been able to get it to work after a full format, probably because I was writing to a different area of the card.

    You might want to think about getting a new card. I'm in the market myself for a good quality 8GB SDHC card for my 4.0 system.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    It can also mean that the USB system hasn't loaded. I had the exact same error before I'd managed to get the cIOS installed properly.

  4. #4
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    United States
    Usuaalyy that means your HDD and the Wii are not synced, when it asks to hit any button to restart, do so and then unplug and replug the HDD and start your loader again. The only drives I found to actually do that were a couple of Seagate Drives... But usually all is well most of the time, small setback for bigger gains though.

  5. #5
    Hi all, and thanx for the inputs

    Dunno if it will be of any help to anyone, but it can't hurt to share this I guess.

    I fiddeled around for like 3 hours yesterday. I was close to going insane, i almost started eating on my Wii...

    Yhe thingh that worked was this;
    Cios 36 rev 10. Installed, all worked perfect

    boot.dol in the apps folder, and te wad file in the SD root. Voilá - it worked

    I was a very happy man...



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts