Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: What is the best Wii firmware ver with DriveKey

  1. #1

    Exclamation What is the best Wii firmware ver with DriveKey

    Don't have Drivekey yet but please advise what is the best Wii software version to use it with Drivekey? Should I go with the latest update before install Drivekey?

  2. #2
    DriveKey works fine with all versions of the Wii system menu, including 4.0.

    And there is no difference in the performance of DriveKey under different versions, either.

  3. #3
    It depends if you have a softmod or if you plan to run homebrew, if so then i would stay at a lower firmware like 3.2, but if you don't plan on using those then go with 4.0, this will save you the time from having to find the correct cios when a newer game comes out with an update.

  4. #4
    Why would you want to stay at 3.2?

    HBC etc. seems to work fine on 4.0, and is very easy to install, too, with the bannerbomb exploit.

  5. #5

    depends

    Thats true you can get the HBC on 4.0 with bannerbomb, but if you ever want to play lets say a trucha signed game you wouldn't be able to, its up to you though, i've got 4.0 with a drivekey and love it. I've thought about going to 3.2 though to play some of the custom guitar hero games.

  6. #6
    But you can now use the Traucha Bug Restorer so that it is re-installed in the 4.0 IOS modules. If you just want to play backups, dont worry about firmware as the updates are designed to kill softmods.

  7. #7
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123

    Us

    Quote Originally Posted by SpiritOcean View Post
    Don't have Drivekey yet but please advise what is the best Wii software version to use it with Drivekey? Should I go with the latest update before install Drivekey?
    in the situation of the drivekey, i would always be running the most current firmware version, because the drivekey is far from a solid chip and is lacking in support. due to this, running the latest firmware will help assure all the games ur trying to play have the necessary ios's they need and cuts down on the possibility of conflictions.
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  8. #8

    trucha bug restorer

    So you mentioned that you can restore the trucha bug, i've been looking and i was seeing if there is a way to do this using bannerbomb, or will i have to softmod my wii, i would prefer the bug, but i don't use homebrew and don't really have a need to softmod my wii. If there is a way to restore the bug through bannerbomb please let me know. Thanks

  9. #9
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123

    Us

    Quote Originally Posted by lastoneleft_00 View Post
    So you mentioned that you can restore the trucha bug, i've been looking and i was seeing if there is a way to do this using bannerbomb, or will i have to softmod my wii, i would prefer the bug, but i don't use homebrew and don't really have a need to softmod my wii. If there is a way to restore the bug through bannerbomb please let me know. Thanks
    im not sure about a trucha bug restorer or how it works. u would have to do some research on it if u wanna go that way. alternatively u can easily keep ur system at 3.2. i used dogeggs "hbc on 4.0 virgin" then i picked up on his "downgrader guide". in the end i have homebrew channel with preloader and all my ios's have been downgraded to hackable ones and i have all the ios's for newer game support. its pretty maintenance free. plus i helped to create the guide to undo all of that if i feel the need. the only reason i keep my 3.2 system is because 90% of my games are scrubbed or trucha signed and i dont feel like making 1:1 backups of all them. ive tried playing them on an updated system and they do not work. so when u here about people saying they still work for them, there must be some confusion going on.

    its always good to at least have the hbc. never know when u might need it for something. in my situation i dont even need preloader installed. however its easily removable, and acts as a safety net if something happens to ur system. for example, i disconnected my internet during a system update, and had no system menu. if i didnt have preloader installed it woulda been a different story, but since i did have preloader i was able to launch hbc and download new firmware through it. so having a few softmods is actually benefitial, even if u have a modchip.
    Last edited by bsmalley23; 07-15-2009 at 11:13 AM. Reason: another thought
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  10. #10
    Here is some information about the Trucha Bug Restorer
    Trucha Bug Restorer release - GBAtemp.net

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •