Results 1 to 5 of 5

Thread: Wii Wad Manager Problems

  1. #1

    Exclamation Wii Wad Manager Problems


    I made my own Wii Channel using WADder. I don't if you guys are familiar or not with it, but that's not the point.

    So I made my Wad. First I downloaded Wad Manager 1.3. Got ERROR = (ret = -1). Then I tried another Wad Manager, but this didn't have a version number, was still made by Wainkoko or whoever I got it from GBA temp(I believe it was 1.4 without a title) and this gave me ERROR = (ret = 1).

    What I know:
    1. I installed the cIOS in this guide I think my cIOS could be the problem.(If so, how can I fix it so Wad Manager and BackupLauncher will work.)
    2. Backup Launcher runs my Backup Games just fine.
    3. MPlayer works.

    Yes I searched Google and the forums. I'm truly confused at it all. If you could please help me or link me to something you think might help me, then I gladly appreciate your help.

    Last edited by SterlingMorrison; 07-11-2009 at 09:01 PM.

  2. #2

    Sorry to do that, but I really need some help.

  3. #3
    If anyone can help with this I have the same problem. I've been trying to upgrade my cios to version 13 or version 13b and no matter what wad I try to install I get error RET -1. It's been extremely frustrating as I cannot find any results either via google searches.

  4. #4
    i had problems with wad manager 1.3 channel on my 8gb sdhc, but worked fine in wad manager 1.4 app.

    hope that might help

  5. #5
    Thanks for the tried help.

    But nothing answers, my question.

    How do I get Wad Manager 1.4 to install Wads on Wii 3.4u? What cIOS do I need to run it and Backup Launcher.

    Please Reply Soon,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts