Results 1 to 9 of 9

Thread: Having problems with ciosv7 isntallation...

  1. #1

    Having problems with ciosv7 isntallation...

    as title says...i followed your nicely made tutorialfile...but i find a lot of error in between meaning i cannot install ciosv7 because i get a error ret = - 1035 i my question is...should i continue with the installation or do i need to find a way to install this ciosvu7 thingy? and dont forget...ur talkin to a noob...i just follow what the tutorial says in here:

  2. #2
    Not sure what that error is but I know for a fact its on this site. Go and search for it. It could be that you must uninstall your older version before you install this one but dont hold me to that. You are better off searching that error on here.

  3. #3
    fixed it...used anytitle deleter proggy and deleted everything and fresh install...the only thing now is that it doesnt play any backup keeps reading and reading and reading the cd...hmmm....when u have a iso that its compressed as it says what do u do? u just burn it with imgburn at 4x or u need to do something before?? thanks.

    /edit: i get error when launching from backup loader "identity failed"...any help much appreciated...thnx again...

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Dog House
    You need rev9 or higher for the usbloader to work.....

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Were you trying to do an online install of cIOS rev7, wanankoko might not support that one anymore, try installing rev8 in place of rev7. I wouldn't even install cIOS rev7, that one seems a little out dated. This is how I see things

    1. cIOS rev8 only if you are using Backup Launcher Gamma 0.3
    2. cIOS rev10 and up to be used with USB Loaders and NeoGamma
    3. cIOS rev13 (not 13b) is recommended for NeoGamma

    You can get anyone of these cios's at wanankoko's site, look here.

  6. #6
    thnx for all the info/...but i think i just messed up things again...boy do i need help!! i used anytitle deleter again to do a clean softmod from beginning but i had installed when i start my wii i always get that menu...tried using the nandclean software but i cannot!! because when i try to run the contents from within the preloader menu i get artifacts and it doesn't load...any help??? if you could give me advice please...i am noob so if you could be as simple as possible i would appreciate it much!!
    Last edited by raven_g20; 07-10-2009 at 01:06 AM.

  7. #7
    guys any help please???? i am dying here!!!

  8. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    South UK
    what did you delete with atd raven?

  9. #9
    all the system files and the hbw channels and everything so i reisntall them again...when i didi this the 1st time (where i hadnt installed preloader) everything worked fine and i softmoded...but the after installing preloader things got messy so i did the same thing...but now everytime i turn Wii on i get the preloader menu and if i try to load the nandcleaner or anything else from preoader menu it shows artifacts...and if i try to boot from sd card through system menu\channels i get a dump error when trying to install anythning....any ideas? thanks for you reply


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts