Results 1 to 8 of 8

Thread: HBC 1.0.3 black screen freezes

  1. #1

    Us HBC 1.0.3 black screen freezes

    Alright, I have a Wii that had 3.4U official firmware and HBC 1.0.3 installed. Everything was working fine, and after reading around it appeared HBC 1.0.3 was compatible with 4.0U firmware and I could update without any problems. So I connected wireless and downloaded and installed 4.0U firmware. My HBC still shows up on the main channel screen, however when I go to launch it I just get a black screen. So again I had 1.0.3 working perfectly fine with 3.4U, but afterwards no dice

    I don't have any WAD manager crap installed or anything like that. HBC is the only 3rd party channel/app installed. Do I have to do a downgrade, and if so what method would I use since I obviously can't launch anything from the HBC? Thanks

  2. #2
    re-install it. Use Bannerbomb.

  3. #3
    So that won't brick it? Does that reinstall the 4.0U firmware of the HBC? I'm kinda a newb at anything Wii related past the D2Ckey and HBC

  4. #4
    It'll just re-install HBC. The worst that can possible happen is it doesnt work. It's not gonna brick anything.

    Though while you're in the wii saved data settings, go to channels and erase your non-working copy of HBC. Then use bannerbomb to re-install. THe direction's on BB's site are straight forward.

  5. #5
    Quote Originally Posted by Ossot View Post
    It'll just re-install HBC. The worst that can possible happen is it doesnt work. It's not gonna brick anything.

    Though while you're in the wii saved data settings, go to channels and erase your non-working copy of HBC. Then use bannerbomb to re-install. THe direction's on BB's site are straight forward.
    So essentially I'm uninstalling and reinstalling HBC? I thought it wasn't possible to do a clean install of HBC on 4.0U unless you had some WADs or something previously installed?

  6. #6
    or don't do it. /shrug.

  7. #7
    Just out of curiosity does anybody know WHY it does it on some wii's but not on others???? it only has messed up 1 of like 5 wii's i have softmodded..... i already changed it back but i am just curious S

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  8. #8
    It worked! I removed my old HBC from the Wii data management channels, loaded all the files on my SD card, and was able to install it without any problem Only thing to note is now HBC takes about twice as long to load as it used to, but I'm ok with that since at least it works again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •